
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence - New Matilda</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://newmatilda.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://newmatilda.com/wp-content/uploads/2015/09/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://newmatilda.com/wp-content/uploads/2015/09/mobilefavicon.png" />
	
        <style>

            #newsletter-close {
                position: absolute;
                right: -10px;
                top: -10px;
                cursor: pointer;
            }
            #newsletter-popup-overlay {
                display: none;
                background:#000;
                position:fixed;
                top:0;
                bottom: 0;
                right: 0;
                left:0px;
                z-index:10000;
                cursor:pointer;
                opacity: .7;
                filter: alpha(opacity=70);
                -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)";
            }

            #newsletter-popup-container {
                display: none;
                position:fixed;
                top:0;
                bottom:0;
                right:0;
                left:0;
                z-index:11000;
            }

            #newsletter-popup{
                position: relative;
                margin: 50px auto;
                background-color:#fff;
                width: 510px;
                height: 425px;
                border: 0px solid ;
                border-radius: 0px;
                box-sizing: content-box;
            }

            @media (max-width: 767px) {
                #newsletter-popup{
                    width: 90%;
                    max-width: 510px;
                    margin: 50px auto;
                    height:calc( 100vh - 50px );
                }
            }
            #newsletter-iframe {
                margin: 5px;
                width: 500px;
                height: 415px;
                border: 0;
                xmargin: 0;
            }
            @media (max-width: 767px){
                #newsletter-iframe{
                    width: calc( 100% - 10px ) !important;
                    height: calc( 100% - 10px )!important;
            }

            @media (max-width: 480px) {
                #newsletter-popup{
                    max-height: 100vh;
                }
            }


        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence - New Matilda" />
<meta property="og:description" content="How far have we really come in condemning violence in sport, asks Matt Poynting. You probably missed the staggering contradiction hidden on the last page of the sports section a recent edition of the Sunday Telegraph. There’s Barry Hall, shirtless, in boxing trunks, his fists taped, ready to don the gloves. Above his head, inMore" />
<meta property="og:url" content="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/" />
<meta property="og:site_name" content="New Matilda" />
<meta property="article:tag" content="matt poynting" />
<meta property="article:section" content="Civil Society" />
<meta property="article:published_time" content="2019-10-28T21:15:55+00:00" />
<meta property="article:modified_time" content="2019-10-28T21:18:10+00:00" />
<meta property="og:updated_time" content="2019-10-28T21:18:10+00:00" />
<meta property="og:image" content="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch.jpg" />
<meta property="og:image:secure_url" content="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch.jpg" />
<meta property="og:image:width" content="1480" />
<meta property="og:image:height" content="914" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How far have we really come in condemning violence in sport, asks Matt Poynting. You probably missed the staggering contradiction hidden on the last page of the sports section a recent edition of the Sunday Telegraph. There’s Barry Hall, shirtless, in boxing trunks, his fists taped, ready to don the gloves. Above his head, inMore" />
<meta name="twitter:title" content="Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence - New Matilda" />
<meta name="twitter:image" content="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//newmatilda.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Feed" href="https://newmatilda.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Comments Feed" href="https://newmatilda.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence Comments Feed" href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"10","day":"29","hour":"07","minute":"15","second":"55","post_id":"124959","postname":"blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence","category":"civil-society"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='4340253a5117d796bde859a0a2520f65' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='New Matilda' />
<meta name='shareaholic:language' content='en-AU' />
<meta name='shareaholic:url' content='https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/' />
<meta name='shareaholic:keywords' content='matt poynting, civil society, post' />
<meta name='shareaholic:article_published_time' content='2019-10-29T07:15:55+10:00' />
<meta name='shareaholic:article_modified_time' content='2019-10-29T07:18:10+10:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Matt Poynting' />
<meta name='shareaholic:site_id' content='4340253a5117d796bde859a0a2520f65' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch-640x395.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmatilda.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newmatilda.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://newmatilda.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://newmatilda.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://newmatilda.com/wp-content/plugins/alerts/assets/css/frontend.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://newmatilda.com/wp-content/plugins/applications/assets/css/frontend.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://newmatilda.com/wp-content/plugins/tags/assets/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://newmatilda.com/wp-content/plugins/wc-paid-listings/assets/css/packages.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://newmatilda.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://newmatilda.com/wp-content/themes/motive-child/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='https://newmatilda.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://newmatilda.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://newmatilda.com/wp-content/themes/motive/css/responsive.css?ver=1.2.6' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
::selection { background: #017777 }

::-moz-selection { background: #017777 }

.main-color, .trending-ticker .heading, ul.styled li:before, .main-footer a, .post-content a, .tabbed .tabs-list .active a, 
.skin-creative .navigation .mega-menu.links > li > a, .skin-creative .category-ext .heading { color: #017777 }

.section-head .title, .main-color-bg, .image-overlay, .read-more a, .main-pagination .current, .main-pagination a:hover, 
.sc-button, .button, .drop-caps.square, .review-box .label, .review-box .rating-wrap, .verdict-box .overall .verdict, 
.navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, 
.navigation .menu > .current-menu-ancestor > a, ol.styled li:before, .comments-list .post-author, .main-footer.dark .tagcloud a:hover, 
.tagcloud a:hover, .main-slider .owl-prev:hover, .main-slider .owl-next:hover { background-color: #017777 }

.section-head.alt, .sc-tabs .active a, .sc-accordion-title.active, .sc-toggle-title.active, .verdict-box, 
.navigation .menu > li > ul:after, .multimedia .carousel-nav-bar, .gallery-block .carousel-nav-bar, .post-content blockquote,
.author-info, .review-box, .post-content .pullquote { border-top-color: #017777 }

.main-pagination .current, .main-pagination a:hover { border-color: #017777 }

.sc-tabs-wrap.vertical .sc-tabs .active a, .navigation .menu > li > ul:after { border-left-color: #017777 }

.navigation .menu > li > ul:after { border-right-color: #017777 }

.section-head, .section-head-small, .navigation .mega-menu, .multimedia .first-title, .post-slideshow img.aligncenter, 
.post-slideshow img.alignnone { border-bottom-color: #017777 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #017777 } }

.post-content a { color: #017777 }

.post-content a:hover { color: #017777 }

.main-footer .widget a { color: #017777 }


.navigation .menu-cat-13576 .mega-menu, .navigation .menu .menu-cat-13576 > ul:after, .main .cat-border-13576 { 
	border-color: #f91202; 
}

.cat-color-13576 { 
	color: #f91202; 
}

.cat-13576, .cat-title.cat-13576, .image-overlay.cat-13576, .navigation .menu > .menu-cat-13576:hover > a, 
.navigation .menu > .menu-cat-13576.current-menu-item > a, .navigation .menu > .menu-cat-13576.current-menu-parent > a,
.term-wrap-13576 .read-more a, .term-wrap-13576 .image-overlay, .term-wrap-13576 .section-head .title {
	background: #f91202;
}

.term-wrap-13576 .page-numbers.current, .term-wrap-13576 .page-numbers:hover {
	background: #f91202;
	border-color: #f91202;
}


.post-header .comment-count{
display:none;
}

.comment-count { display: none; }

@media only screen and (max-width: 767px){
.search-box .search {
    left: -115px;
}
}
</style>
<!--n2css--><script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newmatilda.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://newmatilda.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmatilda.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmatilda.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.3" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://newmatilda.com/?p=124959' />
<link rel="alternate" type="application/json+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F&#038;format=xml" />
<meta property="fb:app_id" content="920883917947593"/>			<meta property="fb:pages" content="23703068834" />
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmatilda.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/NewMatilda', [468, 60], 'div-gpt-ad-1539299766072-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1029820-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="https://newmatilda.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://newmatilda.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-124959 single-format-standard woocommerce-no-js new-matilda right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest</span>

					<ul>
												
												
							<li><a href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/" title="Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence">Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/24/has-the-melbourne-press-club-just-released-the-worst-media-statement-in-history/" title="Has The Melbourne Press Club Just Released The Worst Media Statement In History?">Has The Melbourne Press Club Just Released The Worst Media Statement In History?</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/23/feels-like-progress-trump-supporters-attack-crowd-with-bear-spray-rather-than-running-them-over-with-cars/" title="Feels Like Progress: Trump Supporters Attack Crowd With Bear Spray, Rather Than Running Them Over With Cars">Feels Like Progress: Trump Supporters Attack Crowd With Bear Spray, Rather Than Running Them Over With Cars</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/21/commission-only-how-to-launch-a-major-inquiry-then-ignore-its-findings/" title="Commission Only: How To Launch A Major Inquiry, Then Ignore Its Findings">Commission Only: How To Launch A Major Inquiry, Then Ignore Its Findings</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/21/indigenous-australia-holds-a-key-to-a-gentler-future/" title="Indigenous Australia Holds A Key To A Gentler Future">Indigenous Australia Holds A Key To A Gentler Future</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/18/blank-cheque-for-a-bad-plan-canberras-nuclear-waste-problem-council-is-south-australias-nightmare/" title="Blank Cheque For A Bad Plan: Canberra’s Nuclear Waste Problem Is South Australia’s Nightmare">Blank Cheque For A Bad Plan: Canberra’s Nuclear Waste Problem Is South Australia’s Nightmare</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/18/the-robots-are-coming-sensible-universal-laws-on-social-media-and-publishing-not-so-much/" title="The Robots Are Coming. Sensible, Universal Laws On Social Media And Publishing, Not So Much.">The Robots Are Coming. Sensible, Universal Laws On Social Media And Publishing, Not So Much.</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/18/scott-morrisons-take-on-sovereign-borders-on-inhumanity/" title="Scott Morrison&#8217;s Take On &#8216;Sovereign&#8217; Borders On Inhumanity">Scott Morrison&#8217;s Take On &#8216;Sovereign&#8217; Borders On Inhumanity</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/17/where-are-they-now-party-boy-cory-worthington-party-pooper-leila-mckinnon/" title="WHERE ARE THEY NOW: Party Boy Corey Worthington; Party Pooper Leila McKinnon">WHERE ARE THEY NOW: Party Boy Corey Worthington; Party Pooper Leila McKinnon</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/10/15/a-living-hell-in-a-piece-of-paradise-life-inside-the-vial-refugee-camp/" title="A Living Hell In A Piece Of Paradise: Life Inside Vial Refugee Camp">A Living Hell In A Piece Of Paradise: Life Inside Vial Refugee Camp</a></li>
						
												
											</ul>
				</div>
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://newmatilda.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header>
		
			<div class="title">
			
				<a href="https://newmatilda.com/" title="New Matilda" rel="home">
				
														
					<img src="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo.png" class="logo-image" alt="New Matilda" data-at2x="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo_retina.png" />
						 
								
				</a>
			
			</div>
			
			<div class="right">
							</div>
			
		</header>
						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-44890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44890"><a href="https://newmatilda.com">Home</a></li>
<li id="menu-item-117920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15976 menu-item-117920"><a href="https://newmatilda.com/category/outback-tour/">Outback Tour</a></li>
<li id="menu-item-124141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16015 menu-item-124141"><a href="https://newmatilda.com/category/assange/">Assange &#038; Wikileaks</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12586 menu-item-36912"><a href="https://newmatilda.com/category/aboriginal-affairs/">Aboriginal Affairs</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12588 menu-item-36914"><a href="https://newmatilda.com/category/australian-politics/">Politics</a></li>
<li id="menu-item-48359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13576 menu-item-48359"><a href="https://newmatilda.com/category/special-investigations/">Special Investigations</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13208 menu-item-46161"><a href="https://newmatilda.com/category/the-insider/">The Insider</a></li>
<li id="menu-item-36924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36924"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-36913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12587 menu-item-36913"><a href="https://newmatilda.com/category/asylum-seekers/">Asylum Seekers</a></li>
	<li id="menu-item-36915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12589 menu-item-36915"><a href="https://newmatilda.com/category/business-consumerism/">Business &#038; Consumerism</a></li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12759 menu-item-38088"><a href="https://newmatilda.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-36916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12590 menu-item-36916"><a href="https://newmatilda.com/category/civil-society/">Civil Society</a></li>
	<li id="menu-item-124140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12591 menu-item-124140"><a href="https://newmatilda.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12592 menu-item-36918"><a href="https://newmatilda.com/category/education/">Education</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12593 menu-item-36919"><a href="https://newmatilda.com/category/environment/">Environment</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12594 menu-item-36920"><a href="https://newmatilda.com/category/international-affairs/">International Affairs</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12595 menu-item-36921"><a href="https://newmatilda.com/category/media-culture/">Media &#038; Culture</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12597 menu-item-36923"><a href="https://newmatilda.com/category/workers-rights/">Workers&#8217; Rights</a></li>
</ul>
</li>
<li id="menu-item-36902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36902"><a href="https://newmatilda.com/shop/">Subscribe</a></li>
<li id="menu-item-38028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38028"><a href="https://newmatilda.com/my-account/">My Account</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newmatilda.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://newmatilda.com/category/civil-society/"><span itemprop="title">Civil Society</span></a></span></div>		
			
				
<article id="post-124959" class="post-124959 post type-post status-publish format-standard has-post-thumbnail category-civil-society tag-matt-poynting" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence" srcset="https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch-740x357.jpg 740w, https://newmatilda.com/wp-content/uploads/2019/10/Barry-Hall-cowards-punch-352x169.jpg 352w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
										
					<div class="caption">Barry Hall assaults Brent Staker during a 2008 AFL match.</div>
						
								
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence		</h1>
		
					<a href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://newmatilda.com/author/matt-poynting/" title="Posts by Matt Poynting" rel="author">Matt Poynting</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-10-29T07:15:55+10:00" itemprop="datePublished">October 29, 2019</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="https://newmatilda.com/category/civil-society/" class="cat cat-color-12590">Civil Society</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			
<p class="has-text-color has-medium-font-size has-vivid-red-color"><strong>WE&#8217;VE GOT 6 WEEKS TO RAISE $100K TO KEEP NEW MATILDA ALIVE. <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://PayPal.Me/newmatilda" target="_blank">Click here to chip in through Paypal</a>, or you can <a href="https://www.gofundme.com/f/newmatildainvestigation" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">click here to access our GoFundMe campaign.</a></strong></p>



<p><strong>How far have we really come in condemning violence in sport, asks Matt Poynting.</strong></p>



<p>You probably missed the staggering contradiction hidden on
the last page of the sports section a recent edition of the Sunday Telegraph.
There’s Barry Hall, shirtless, in boxing trunks, his fists taped, ready to don
the gloves. Above his head, in broad, bold print, reads the headline: KNOCK HIM
OUT. </p>



<p>Okay, no, that wasn’t it, but stay with me on this. </p>



<p>‘Here we go,’ I thought to myself as I sat in my local café,
which offers only the Telegraph (and The Australian for the highbrow types). ‘Another
puff piece for a celebrity slugfest, which on novelty alone will probably draw
a speculative crowd of D-listers who want to be seen, boxing junkies, and
people with more money than sense.’ </p>



<p>Nevertheless, on I read. And credit where credit’s due, <a href="https://www.dailytelegraph.com.au/sport/boxing-mma/barry-hall-has-a-plan-for-paul-gallen-knock-him-out/news-story/b4c79dff2d2762db242b2acfd1f25c1d">Jessica
Halloran’s profile piece</a> on Hall began as a candid, revealing, thoroughly
engaging piece of journalism. It was bringing me around; I was hooked. Then,
one simple choice of words undid all of that.</p>



<p>Arguably, Barry Hall never did anything in his career more
memorable than landing a coward punch on Brent Staker in 2008. ‘Memorable’ is
one of those funny words like ‘fantastic’ or ‘awesome’ which, with overuse, has
adopted far more positive than negative connotations, even though it is
emotionally neutral. </p>



<p>There was nothing positive about that night at Homebush,
though. It was memorable, and still is today, but for all the wrong reasons.
Staker was never the same player after collecting the full force of Hall’s
unprovoked, unanticipated haymaker.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="740" height="416" src="https://www.youtube.com/embed/5V31Z3IXs_0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Once a promising defender out of Broken Hill, Staker left
West Coast a year after the incident, and had a five-year stint in Brisbane
which yielded just one season of more than 15 games. He retired into obscurity
three years ago, and <a href="https://www.heraldsun.com.au/entertainment/confidential/brent-staker-says-hell-always-be-known-for-that-barry-hall-punch/news-story/7a713463dc0f855face4f1d809457aac">admits
today</a> that he will only ever be known as the receiving end of one of the
most notorious incidents in modern Australian sporting history. </p>



<p>Barry Hall got a media gig and can probably expect a hefty
payday for throwing a few at another retired footballer, Paul Gallen, in a
month’s time. </p>



<p>I should issue a disclaimer here: this piece is not intended
to shame Barry Hall for an incident that happened more than a decade ago. As
much as it still leaves a sour taste, I don’t wish upon Hall that his career be
defined by one moment of insanity, and I will afford him that it was a moment
of insanity, even though the rage and physical violence he displayed <a href="https://www.abc.net.au/news/2017-09-26/barry-hall-caught-striking-two-opponents-in-qafl-grand-final/8990650">were
not isolated to that incident</a>. His nickname, after all, was ‘Big, Bad
Barry’. </p>



<p>Halloran’s piece, designed to promote an upcoming
high-profile bout, shows that given the right context, the incident will likely
dog the former St Kilda and Swans forward for the rest of his life. Unfair as
that is, the question becomes whether there is a moral obligation to report it
in a responsible way. Specifically, how should the Telegraph refer to that
punch, given they have so nobly led the charge to deglorify one-punch assaults?
</p>



<p>Let’s remember, the very term “coward punch”, as a
substitute for “king hit”, was a campaign that the Daily Telegraph supported
after the tragic death of Thomas Kelly at the hands of an angry young man
unknown to him, but now known to us as Kieran Loveridge. </p>



<p>The tabloid unashamedly milked that story for all it was
worth. They were there for his death, his funeral, Loveridge’s arrest and
subsequent trial. <a href="https://www.dailytelegraph.com.au/news/nsw/thomas-kelly-was-the-light-of-his-parents-lives/news-story/80785ed3f917a5f816b809d4ff2448ac">They
howled</a> when the initial sentence was handed down. </p>



<p>Similarly, when Cronulla, NSW and Australian prop Andrew
Fifita wrote “FKL” in Sharpie on his forearm strapping, thought to abbreviate
“Free Kieran Loveridge”, though <a href="https://www.abc.net.au/news/2016-09-02/andrew-fifita-denies-calling-for-kieran-loveridge-to-be-freed/7809906">later
denied by Fifita</a>, the Telegraph went berko; “SYMPATHY FOR THE DEVIL” was
the headline that day. </p>



<p>Why then was I so riled by a simple choice of words in a
Sunday Herald column this past weekend? Well, about a third of the way through
it, Halloran writes: “[Hall’s AFL] career was punctuated by several notoriously
violent moments, including knocking out West Coast player Brent Staker in
2008.”</p>



<p>Sorry, “knocking out”? </p>



<p>Let’s be clear. What Hall did to Staker late in the first quarter of that early-season game was nothing short of a coward punch. At what point in the last eleven years has that changed? Prima facie, Halloran’s account of the incident is correct — Staker was knocked out by the punch—but her choice of words, in an article about boxing (where a “knock out” is synonymous with success and glory) and in a publication which gave voice to victims’ calls to change how we communicate one-punch assaults, is regrettable at best and appallingly facetious at worst. </p>



<p>In the fast-paced and deadline-driven world of print journalism, it’s easy to imagine a single line in a 127-page newspaper could be repeatedly missed right up the editorial chain of command. But this howler stands out because the words more or less match the glaring headline: KNOCK HIM OUT. </p>



<p>This kind of sheer hypocrisy needs to be called out. The
Telegraph has sold millions of issues on its moral crusade against Australia’s
epidemic of violent coward punch assaults. They will readily lean on the death
of an eighteen-year-old to tug heartstrings, whip up sentiment and push for
change… when it suits them to do so. When it suits them instead to promote a
fight between two popular ex-footballers—guaranteed back-page fodder for the
next month—it seems they are equally ready to pack away those negative terms
that only dredge up unhappy memories. </p>



<p>Sadly, this is nothing new for the Murdoch press, and many will say to me, “Just don’t read it” or, “That’s the Telegraph for you”. Fair enough. But to use the “boys will be boys” defence for this kind of hypocrisy is fine if we’re talking about a niche publication with a limited readership; the diehards who, purely through lack of numbers, will never have any significant influence over politics, culture or the very way we are as Australians. </p>



<p>Sadly, I can’t say that for the 826,000 people who read the Sunday Telegraph. Over fifteen percent of Australia’s biggest city consumes this content and has their opinion formed by it, whether they are aware of that or not. Every three to four years, they vote. Think about that, then think about what we are allowing to slip through the cracks.</p>



<p>Call it confirmation bias, but before I paid up at the café on Sunday morning, I took a quick glance at Phil Rothfield’s <a href="https://www.dailytelegraph.com.au/sport/nrl/matty-johns-calls-nelson-asofasolomona-ban-a-disgrace/news-story/00e567c3cb43ffde8ae3385057d14470">‘What’s the Buzz’</a> column. Listed as a ‘Saint’ (as opposed to a ‘Sinner’) was another footballer and sometime pugilist, Nelson Asofa-Solomona, who <a href="https://www.dailytelegraph.com.au/sport/nrl/teams/storm/nelson-asofasolomona-free-to-play-round-one-in-nrl-2020/news-story/12903143a54fff51edc8e779f084f6d1">just copped a three-test ban</a> from the NRL for, in Rothfield’s words, “protecting a teammate” in a brawl outside a Bali nightclub last week. </p>



<p>In case you missed it, Asofa-Solomona <a href="https://www.dailytelegraph.com.au/news/national/footage-emerges-showing-storm-player-in-bali-brawl/video/b44edfe050c06b6a9f346885bda2939a">allegedly rained haymakers on</a> revellers in what appears to have been an ugly and totally disproportionate response to a coward punch on his teammate Suliasi Vunivalu. </p>



<p>We must ask ourselves if we are progressing at all on this issue. If we continue to so carelessly blur the line between celebration and condemnation of violence, we won’t get far. </p>



<p>Oh, and here’s the kicker. Who is promoting the Barry Hall vs. Paul Gallen fight in November? </p>



<p>Danny Green, the champion Australian boxer who is the founder and face of the <a href="https://cowardspunchcampaign.com/">“Stop the Coward’s Punch”</a> campaign. </p>



<p>Righto. </p>



<p class="has-text-color has-medium-font-size has-vivid-red-color"><strong>WE&#8217;VE GOT 6 WEEKS TO RAISE $100K TO KEEP NEW MATILDA ALIVE. <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://PayPal.Me/newmatilda" target="_blank">Click here to chip in through Paypal</a>, or you can <a href="https://www.gofundme.com/f/newmatildainvestigation" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">click here to access our GoFundMe campaign.</a></strong></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence' data-link='https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/' data-app-id='23953884' data-app-id-name='post_below_content'></div>			
			
			
						
			<div class="donate-box">
				<h2 class="cta">Donate To New Matilda</h2>
				<p class="blurb">New Matilda is a small, independent media outlet. We survive through reader contributions, and never losing a lawsuit. If you got something from this article, giving something back helps us to continue speaking truth to power. Every little bit counts.</p>
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="AKZPF2NPB7EAJ">
					<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
			
		</div><!-- .post-content -->
		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="https://newmatilda.com/tag/matt-poynting/" rel="tag">matt poynting</a></div>
		
		

		
				
		<div class="post-share">
		
			<div class="share-links">
					
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" class="fa fa-facebook" title="Share on Facebook">
					<span class="visuallyhidden">Facebook</span></a>
	
				<a href="http://twitter.com/home?status=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" class="fa fa-twitter" title="Tweet It">
					<span class="visuallyhidden">Twitter</span></a>
					
				<a href="http://plus.google.com/share?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" class="fa fa-google-plus" title="Share on Google+">
					<span class="visuallyhidden">Google+</span></a>
					
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" class="fa fa-linkedin" title="Share on LinkedIn">
					<span class="visuallyhidden">LinkedIn</span></a>

				<a href="#" class="more">more</a>
				
				<div class="share-more">
						
					<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F&amp;media=https%3A%2F%2Fnewmatilda.com%2Fwp-content%2Fuploads%2F2019%2F10%2FBarry-Hall-cowards-punch.jpg" class="fa fa-pinterest"
						title="Share on Pinterest">
						<span class="visuallyhidden">Pinterest</span></a>
						
					<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F&amp;name=Blurred+Lines%3A+One+Hallmark+Of+An+Uncivilised+Society+Is+Celebrating+Violence" class="fa fa-tumblr"
						title="Share on Tumblr">
						<span class="visuallyhidden">Tumblr</span></a>
						
					<a href="mailto:?subject=Blurred%20Lines%3A%20One%20Hallmark%20Of%20An%20Uncivilised%20Society%20Is%20Celebrating%20Violence&amp;body=https%3A%2F%2Fnewmatilda.com%2F2019%2F10%2F29%2Fblurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence%2F" class="fa fa-envelope-o"
						title="Email It">
						<span class="visuallyhidden">Email</span></a>
				
				</div>
				
			</div>
		</div>
		
				
	</div>
		
</article>


				<section class="author-info">
			
				<img src="https://newmatilda.com/wp-content/uploads/2019/10/Matt-Poynting-100x100.jpg" width="78" height="78" alt="Matt Poynting" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />				
				<div class="description">
					<a href="https://newmatilda.com/author/matt-poynting/" title="Posts by Matt Poynting" rel="author">Matt Poynting</a> 					
					<p class="bio text-font">Matt Poynting studied media and communications, and is currently studying international relations. He works in nonprofit communications, does a bit of sports journalism and webcasting as a side hustle, and writes (far too infrequently) on similar issues of discourse and ethics when inspired by contentious issues and social justice.</p>
					
					
					<ul class="social-icons">
										</ul>
					
				</div>
				
			</section>






<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/10/18/scott-morrisons-take-on-sovereign-borders-on-inhumanity/" title="Scott Morrison&#8217;s Take On &#8216;Sovereign&#8217; Borders On Inhumanity" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/01/Scott-Morrison-5-252x167.jpg" class="image wp-post-image" alt="" title="Scott Morrison&#8217;s Take On &#8216;Sovereign&#8217; Borders On Inhumanity" srcset="https://newmatilda.com/wp-content/uploads/2019/01/Scott-Morrison-5-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/01/Scott-Morrison-5-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/10/18/scott-morrisons-take-on-sovereign-borders-on-inhumanity/" class="post-link">Scott Morrison&#8217;s Take On &#8216;Sovereign&#8217; Borders On Inhumanity</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/10/15/robbing-peter-to-pay-paul-religious-discrimination-bill-will-choke-the-rights-of-people-with-disability/" title="Robbing Peter To Pay Paul: Religious Discrimination Bill Will Choke The Rights Of People With Disability" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/10/Clerical-Collar-252x167.jpg" class="image wp-post-image" alt="" title="Robbing Peter To Pay Paul: Religious Discrimination Bill Will Choke The Rights Of People With Disability" srcset="https://newmatilda.com/wp-content/uploads/2019/10/Clerical-Collar-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/10/Clerical-Collar-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/10/15/robbing-peter-to-pay-paul-religious-discrimination-bill-will-choke-the-rights-of-people-with-disability/" class="post-link">Robbing Peter To Pay Paul: Religious Discrimination Bill Will Choke The Rights Of People With Disability</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/10/15/the-elephant-in-the-room-isnt-crazy-we-just-need-to-talk-more-about-him/" title="The Elephant In The Room Isn’t Crazy, We Just Need To Talk More About Him" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2016/10/Elephant-in-the-room-252x167.jpg" class="image wp-post-image" alt="" title="The Elephant In The Room Isn’t Crazy, We Just Need To Talk More About Him" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/10/15/the-elephant-in-the-room-isnt-crazy-we-just-need-to-talk-more-about-him/" class="post-link">The Elephant In The Room Isn’t Crazy, We Just Need To Talk More About Him</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-2" class="widget widget_search"><h5 class="widget-title section-head cf main-color"><span class="title">Search New Matilda</span></h5>	<form role="search" method="get" class="search-form" action="https://newmatilda.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="newsletterwidget-2" class="widget widget_newsletterwidget">Get the best of New Matilda delivered straight to your inbox for FREE three days every week.<div class="tnp tnp-widget"><form method="post" action="https://newmatilda.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</li>
<li id="wp_sidebarlogin-2" class="widget widget_wp_sidebarlogin"><h5 class="widget-title section-head cf main-color"><span class="title">Login</span></h5>
		<form name="loginform" id="loginform" action="https://newmatilda.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://newmatilda.com/my-account/lost-password/">Lost Password</a></li></ul></li>
<li id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h5 class="widget-title section-head cf main-color"><span class="title">Your Shopping Basket</span></h5><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>		<ul>
											<li>
					<a href="https://newmatilda.com/2019/10/29/blurred-lines-one-hallmark-of-an-uncivilised-society-is-celebrating-violence/">Blurred Lines: One Hallmark Of An Uncivilised Society Is Celebrating Violence</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/10/24/has-the-melbourne-press-club-just-released-the-worst-media-statement-in-history/">Has The Melbourne Press Club Just Released The Worst Media Statement In History?</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/10/23/feels-like-progress-trump-supporters-attack-crowd-with-bear-spray-rather-than-running-them-over-with-cars/">Feels Like Progress: Trump Supporters Attack Crowd With Bear Spray, Rather Than Running Them Over With Cars</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/10/21/commission-only-how-to-launch-a-major-inquiry-then-ignore-its-findings/">Commission Only: How To Launch A Major Inquiry, Then Ignore Its Findings</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/10/21/indigenous-australia-holds-a-key-to-a-gentler-future/">Indigenous Australia Holds A Key To A Gentler Future</a>
									</li>
					</ul>
		</li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/shopping-products/hard-lemonade"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250HL.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/pilsner-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/apple-cider"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke-Consent-300-x-250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/alcoholic-ginger-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250GB.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://www.seashepherd.org.au/"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/10/Sea-Shepherd-Small-Final.gif' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://news.nirs.org.au"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2016/10/ADV-NIRS-ad.jpg' alt=''  /></a></li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer light">
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="https://newmatilda.com/about-us/">Contact Us &#8211; About Us</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="https://newmatilda.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37049"><a href="https://newmatilda.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37051"><a href="https://newmatilda.com/contribute/">Writing for New Matilda</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37047"><a href="https://newmatilda.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37048"><a href="https://newmatilda.com/termsandconditions/">Terms And Conditions Of Use</a></li>
</ul></div>				</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newmatilda.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c0df39805025a39d0c6d4b49f20f251d","fragment_name":"wc_fragments_c0df39805025a39d0c6d4b49f20f251d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/bunyad-theme.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/lightbox.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
        <div id="newsletter-popup-overlay"></div>
        <div id="newsletter-popup-container">
            <div id="newsletter-popup"><img id="newsletter-close" src="https://newmatilda.com/wp-content/plugins/newsletter-popup/images/close.png">
                <iframe id="newsletter-iframe" data-src="https://newmatilda.com/wp-content/plugins/newsletter-popup/iframe.php"></iframe></div>
        </div>
        <script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                jQuery("#newsletter-close").click(
                        function () {
                            jQuery('#newsletter-popup-overlay').fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                jQuery("#newsletter-popup-overlay").click(
                        function () {
                            jQuery(this).fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_popup = parseInt(newsletter_get_cookie("newsletter_popup", 0));
                        newsletter_set_cookie("newsletter_popup", newsletter_popup + 1, 7);
                        if (newsletter_popup == 0) {
                            jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                            setTimeout(newsletter_popup_open,
            30000);
                        }
                    }
                    });

            function newsletter_popup_open() {
                jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                //jQuery('#overlay').css('height', $(document).height());
                jQuery('#newsletter-popup-overlay').fadeIn('fast');
                var windowW = jQuery(window).width();
                var windowH = jQuery(window).height();
                //var modalW = jQuery('#box').width();
                //var modalH = jQuery('#box').height();
                /*
                 jQuery('#box').css({
                 "top": ((windowH - modalH) / 2 + $(document).scrollTop()) + "px",
                 "left": ((windowW - modalW) / 2) + "px"
                 });
                 */
                jQuery('#newsletter-popup-container').fadeIn('slow');
                return false;
            }
        </script>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=920883917947593&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>