
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions - New Matilda</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://newmatilda.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://newmatilda.com/wp-content/uploads/2015/09/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://newmatilda.com/wp-content/uploads/2015/09/mobilefavicon.png" />
	
        <style>

            #newsletter-close {
                position: absolute;
                right: -10px;
                top: -10px;
                cursor: pointer;
            }
            #newsletter-popup-overlay {
                display: none;
                background:#000;
                position:fixed;
                top:0;
                bottom: 0;
                right: 0;
                left:0px;
                z-index:10000;
                cursor:pointer;
                opacity: .7;
                filter: alpha(opacity=70);
                -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)";
            }

            #newsletter-popup-container {
                display: none;
                position:fixed;
                top:0;
                bottom:0;
                right:0;
                left:0;
                z-index:11000;
            }

            #newsletter-popup{
                position: relative;
                margin: 50px auto;
                background-color:#fff;
                width: 510px;
                height: 425px;
                border: 0px solid ;
                border-radius: 0px;
                box-sizing: content-box;
            }

            @media (max-width: 767px) {
                #newsletter-popup{
                    width: 90%;
                    max-width: 510px;
                    margin: 50px auto;
                    height:calc( 100vh - 50px );
                }
            }
            #newsletter-iframe {
                margin: 5px;
                width: 500px;
                height: 415px;
                border: 0;
                xmargin: 0;
            }
            @media (max-width: 767px){
                #newsletter-iframe{
                    width: calc( 100% - 10px ) !important;
                    height: calc( 100% - 10px )!important;
            }

            @media (max-width: 480px) {
                #newsletter-popup{
                    max-height: 100vh;
                }
            }


        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions - New Matilda" />
<meta property="og:description" content="If it wasn’t for them, a lot of millennials – and quite a few of everyone else – would starve to death in their overpriced studio apartments. But food delivery drivers have their own problems to contend with, namely also dying… and working unpaid, not getting superannuation, sick leave or annual leave, or compensation ifMore" />
<meta property="og:url" content="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" />
<meta property="og:site_name" content="New Matilda" />
<meta property="article:author" content="https://www.facebook.com/New-Matilda-23703068834/timeline/" />
<meta property="article:section" content="Workers&#039; Rights" />
<meta property="article:published_time" content="2019-05-15T00:11:47+00:00" />
<meta property="article:modified_time" content="2019-05-15T00:12:07+00:00" />
<meta property="og:updated_time" content="2019-05-15T00:12:07+00:00" />
<meta property="og:image" content="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers.jpg" />
<meta property="og:image:secure_url" content="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If it wasn’t for them, a lot of millennials – and quite a few of everyone else – would starve to death in their overpriced studio apartments. But food delivery drivers have their own problems to contend with, namely also dying… and working unpaid, not getting superannuation, sick leave or annual leave, or compensation ifMore" />
<meta name="twitter:title" content="Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions - New Matilda" />
<meta name="twitter:image" content="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers.jpg" />
<meta name="twitter:creator" content="@newmatilda" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//newmatilda.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Feed" href="https://newmatilda.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Comments Feed" href="https://newmatilda.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions Comments Feed" href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"05","day":"15","hour":"10","minute":"11","second":"47","post_id":"120753","postname":"food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions","category":"workers-rights"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='4340253a5117d796bde859a0a2520f65' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='New Matilda' />
<meta name='shareaholic:language' content='en-AU' />
<meta name='shareaholic:url' content='https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/' />
<meta name='shareaholic:keywords' content='workers&#039; rights, post' />
<meta name='shareaholic:article_published_time' content='2019-05-15T10:11:47+10:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-15T10:12:07+10:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='New Matilda' />
<meta name='shareaholic:site_id' content='4340253a5117d796bde859a0a2520f65' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers-640x427.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmatilda.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newmatilda.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://newmatilda.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://newmatilda.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://newmatilda.com/wp-content/plugins/alerts/assets/css/frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://newmatilda.com/wp-content/plugins/applications/assets/css/frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://newmatilda.com/wp-content/plugins/tags/assets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://newmatilda.com/wp-content/plugins/wc-paid-listings/assets/css/packages.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://newmatilda.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://newmatilda.com/wp-content/themes/motive-child/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='https://newmatilda.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://newmatilda.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://newmatilda.com/wp-content/themes/motive/css/responsive.css?ver=1.2.6' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
::selection { background: #017777 }

::-moz-selection { background: #017777 }

.main-color, .trending-ticker .heading, ul.styled li:before, .main-footer a, .post-content a, .tabbed .tabs-list .active a, 
.skin-creative .navigation .mega-menu.links > li > a, .skin-creative .category-ext .heading { color: #017777 }

.section-head .title, .main-color-bg, .image-overlay, .read-more a, .main-pagination .current, .main-pagination a:hover, 
.sc-button, .button, .drop-caps.square, .review-box .label, .review-box .rating-wrap, .verdict-box .overall .verdict, 
.navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, 
.navigation .menu > .current-menu-ancestor > a, ol.styled li:before, .comments-list .post-author, .main-footer.dark .tagcloud a:hover, 
.tagcloud a:hover, .main-slider .owl-prev:hover, .main-slider .owl-next:hover { background-color: #017777 }

.section-head.alt, .sc-tabs .active a, .sc-accordion-title.active, .sc-toggle-title.active, .verdict-box, 
.navigation .menu > li > ul:after, .multimedia .carousel-nav-bar, .gallery-block .carousel-nav-bar, .post-content blockquote,
.author-info, .review-box, .post-content .pullquote { border-top-color: #017777 }

.main-pagination .current, .main-pagination a:hover { border-color: #017777 }

.sc-tabs-wrap.vertical .sc-tabs .active a, .navigation .menu > li > ul:after { border-left-color: #017777 }

.navigation .menu > li > ul:after { border-right-color: #017777 }

.section-head, .section-head-small, .navigation .mega-menu, .multimedia .first-title, .post-slideshow img.aligncenter, 
.post-slideshow img.alignnone { border-bottom-color: #017777 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #017777 } }

.post-content a { color: #017777 }

.post-content a:hover { color: #017777 }

.main-footer .widget a { color: #017777 }


.navigation .menu-cat-13576 .mega-menu, .navigation .menu .menu-cat-13576 > ul:after, .main .cat-border-13576 { 
	border-color: #f91202; 
}

.cat-color-13576 { 
	color: #f91202; 
}

.cat-13576, .cat-title.cat-13576, .image-overlay.cat-13576, .navigation .menu > .menu-cat-13576:hover > a, 
.navigation .menu > .menu-cat-13576.current-menu-item > a, .navigation .menu > .menu-cat-13576.current-menu-parent > a,
.term-wrap-13576 .read-more a, .term-wrap-13576 .image-overlay, .term-wrap-13576 .section-head .title {
	background: #f91202;
}

.term-wrap-13576 .page-numbers.current, .term-wrap-13576 .page-numbers:hover {
	background: #f91202;
	border-color: #f91202;
}


.post-header .comment-count{
display:none;
}

.comment-count { display: none; }

@media only screen and (max-width: 767px){
.search-box .search {
    left: -115px;
}
}
</style>
<!--n2css--><script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newmatilda.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://newmatilda.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmatilda.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmatilda.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://newmatilda.com/?p=120753' />
<link rel="alternate" type="application/json+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F&#038;format=xml" />
<meta property="fb:app_id" content="920883917947593"/>			<meta property="fb:pages" content="23703068834" />
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmatilda.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/NewMatilda', [468, 60], 'div-gpt-ad-1539299766072-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1029820-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="https://newmatilda.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://newmatilda.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-120753 single-format-standard woocommerce-no-js new-matilda right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest</span>

					<ul>
												
												
							<li><a href="https://newmatilda.com/2019/05/16/tomorrow-is-idahobit-day-and-not-a-moment-too-soon/" title="Tomorrow Is IDAHOBIT Day! And Not A Moment Too Soon">Tomorrow Is IDAHOBIT Day! And Not A Moment Too Soon</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/16/the-green-blind-spot-on-australias-expanding-population/" title="The Green Blind Spot On Australia’s Expanding Population">The Green Blind Spot On Australia’s Expanding Population</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/15/pinched-some-post-it-notes-from-work-check-your-super-before-you-return-them/" title="Pinched Some Post-It Notes From Work? Check Your Super Before You Return Them">Pinched Some Post-It Notes From Work? Check Your Super Before You Return Them</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" title="Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions">Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/15/tony-abbott-unplugged-hes-out-selling-his-arse-again-this-time-on-climate-change/" title="Tony Abbott Unplugged: He’s Out ‘Selling His Arse Again’, This Time On Climate Change">Tony Abbott Unplugged: He’s Out ‘Selling His Arse Again’, This Time On Climate Change</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/15/the-life-and-times-of-warren-mundine-according-to-two-wild-black-women/" title="The Life And Times Of Warren Mundine, According To Two Wild Black Women">The Life And Times Of Warren Mundine, According To Two Wild Black Women</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/14/tony-abbott-goes-to-ground-in-voices-of-warringah-candidate-survey/" title="Tony Abbott Goes To Ground In Voices Of Warringah Candidate Survey">Tony Abbott Goes To Ground In Voices Of Warringah Candidate Survey</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/14/dirty-power-if-we-hate-coal-so-much-why-is-there-so-much-coal/" title="Dirty Power: If We Hate Coal So Much, Why Is There So Much Coal?">Dirty Power: If We Hate Coal So Much, Why Is There So Much Coal?</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/14/koori-mail-chair-passes-away-after-24-years-at-the-helm/" title="Koori Mail Chair Passes Away After 24 Years At The Helm">Koori Mail Chair Passes Away After 24 Years At The Helm</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/05/14/the-promise-of-australia-sir-murray-rivers-qc-weighs-in-again/" title="The Promise Of Australia: Sir Murray Rivers QC Weighs In Again">The Promise Of Australia: Sir Murray Rivers QC Weighs In Again</a></li>
						
												
											</ul>
				</div>
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://newmatilda.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header>
		
			<div class="title">
			
				<a href="https://newmatilda.com/" title="New Matilda" rel="home">
				
														
					<img src="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo.png" class="logo-image" alt="New Matilda" data-at2x="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo_retina.png" />
						 
								
				</a>
			
			</div>
			
			<div class="right">
							</div>
			
		</header>
						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-44890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44890"><a href="https://newmatilda.com">Home</a></li>
<li id="menu-item-117920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15976 menu-item-117920"><a href="https://newmatilda.com/category/outback-tour/">Outback Tour</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12586 menu-item-36912"><a href="https://newmatilda.com/category/aboriginal-affairs/">Aboriginal Affairs</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12588 menu-item-36914"><a href="https://newmatilda.com/category/australian-politics/">Politics</a></li>
<li id="menu-item-48359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13576 menu-item-48359"><a href="https://newmatilda.com/category/special-investigations/">Special Investigations</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13208 menu-item-46161"><a href="https://newmatilda.com/category/the-insider/">The Insider</a></li>
<li id="menu-item-36924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36924"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-36913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12587 menu-item-36913"><a href="https://newmatilda.com/category/asylum-seekers/">Asylum Seekers</a></li>
	<li id="menu-item-36915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12589 menu-item-36915"><a href="https://newmatilda.com/category/business-consumerism/">Business &#038; Consumerism</a></li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12759 menu-item-38088"><a href="https://newmatilda.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-36916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12590 menu-item-36916"><a href="https://newmatilda.com/category/civil-society/">Civil Society</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12592 menu-item-36918"><a href="https://newmatilda.com/category/education/">Education</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12593 menu-item-36919"><a href="https://newmatilda.com/category/environment/">Environment</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12594 menu-item-36920"><a href="https://newmatilda.com/category/international-affairs/">International Affairs</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12595 menu-item-36921"><a href="https://newmatilda.com/category/media-culture/">Media &#038; Culture</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12597 menu-item-36923"><a href="https://newmatilda.com/category/workers-rights/">Workers&#8217; Rights</a></li>
</ul>
</li>
<li id="menu-item-36902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36902"><a href="https://newmatilda.com/shop/">Subscribe</a></li>
<li id="menu-item-38028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38028"><a href="https://newmatilda.com/my-account/">My Account</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newmatilda.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://newmatilda.com/category/workers-rights/"><span itemprop="title">Workers' Rights</span></a></span></div>		
			
				
<article id="post-120753" class="post-120753 post type-post status-publish format-standard has-post-thumbnail category-workers-rights" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions" srcset="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers-740x357.jpg 740w, https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-drivers-352x169.jpg 352w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
										
					<div class="caption">Food delivery drivers staged a rally in Sydney yesterday to protest poor pay and conditions.</div>
						
								
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions		</h1>
		
					<a href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://newmatilda.com/author/new-matilda/" title="Posts by New Matilda" rel="author">New Matilda</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-05-15T10:11:47+10:00" itemprop="datePublished">May 15, 2019</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="https://newmatilda.com/category/workers-rights/" class="cat cat-color-12597">Workers&#039; Rights</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			
<p class="has-text-color has-light-green-cyan-color"><strong><a href="https://newmatilda.com/free-news-inbox-3x-week/" target="_blank" rel="noreferrer noopener" aria-label="DON'T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE! (opens in a new tab)">DON’T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE!</a></strong></p>



<p><strong>If it wasn’t for them, a lot of millennials – and quite a few of everyone else – would starve to death in their overpriced studio apartments.</strong></p>



<p>But food delivery drivers have their own problems to contend with, namely also dying… and working unpaid, not getting superannuation, sick leave or annual leave, or compensation if they’re injured on the job.</p>



<p>Yesterday, food delivery drivers in Sydney had enough, and they gathered en-masse for a rally organised by the Transport Workers Union, the Australian Council of Trade Unions, and the Council of International Students Australia.</p><div class="newma-content_3" id="newma-960352421"><a href="https://newmatilda.com/shop"><img width="740" height="197" src="https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white.jpg" alt="" srcset="https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white.jpg 740w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-500x133.jpg 500w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-640x170.jpg 640w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-600x160.jpg 600w" sizes="(max-width: 740px) 100vw, 740px"></a></div>



<p>Since
mobile phone-based food delivery became a thing, three food delivery drivers
have died on the job in Australia. And every day, they’re also being ripped off,
says TWU’s on-demand economy co-ordinator Tony
Sheldon.</p>



<p>“They are turning up for work with no
guarantee they will actually get wages; the pay is well below minimum standards
for transport workers; they have no super, sick pay or annual leave. </p>



<p>“When they get beaten or injured at work they
don’t get appropriate support or compensation. They get sacked without warning
or the chance to appeal. </p>



<p>“We will tell Uber and other gig economy
companies today that enough is enough; pay your workers and stop the
exploitation.’</p>



<p>Paulo, a food delivery rider who spoke at the
rally said his job was a dangerous one, with little reward and even worse
conditions if you’re injured.</p>



<p>“I broke my hand and I now have seven pins in
it. I have friends who have had even worse injuries. </p>



<p>“Companies like Deliveroo and UberEats are
constantly decreasing wages. A year ago I could get $14 per delivery, six
months ago it went down to $10, one month ago it went down to $8, maybe next
week it will be $6. </p>



<p>“This should not be happening. It is
dangerous work in the rain and we should get a fair rate,” he said.</p>



<p>This week Foodora began paying 1,700 riders almost $2.3 million in backpay after underpaying their wages and not paying their super for years. But Foodora has left Australia still owing these riders $5.5 million, while 3,800 riders could not be reached to make a claim for backpay.</p>



<figure class="wp-block-image"><img src="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-sheldon-mcmanus.jpg" alt="" class="wp-image-120755" srcset="https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-sheldon-mcmanus.jpg 740w, https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-sheldon-mcmanus-500x310.jpg 500w, https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-sheldon-mcmanus-640x397.jpg 640w, https://newmatilda.com/wp-content/uploads/2019/05/Food-delivery-sheldon-mcmanus-600x372.jpg 600w" sizes="(max-width: 740px) 100vw, 740px"><figcaption>Tony Sheldon from the Transport Workers Union, and Sally McManus from the Australian Council of Trade Unions (background) address media at yesterday’s rally in Sydney.  </figcaption></figure><p>“The invoice we will serve on Uber today runs
to many millions of dollars in wage theft and superannuation rip offs. The same
applies to Deliveroo, Menulog, HarkHark and other companies which operate in
the on-demand economy but fail to abide by our laws,” Sheldon said. </p>



<p>“The Federal Government has failed to stand
up for workers in Australia and has allowed these companies to game our broken
system.</p>



<p>A survey of riders by the TWU carried out
last year has shown three out of four riders are paid below minimum rates. </p>



<p>Almost 50% of riders had either been injured on the job or knew someone who had been injured. Three delivery riders have been killed in Australia. </p>



<p class="has-text-color has-light-green-cyan-color"><strong><a href="https://newmatilda.com/free-news-inbox-3x-week/" target="_blank" rel="noreferrer noopener" aria-label="DON'T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE! (opens in a new tab)">DON’T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE!</a></strong></p><div class="newma-content_2" id="newma-1824803223"><a href="https://newmatilda.com/shop"><img width="740" height="197" src="https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white.jpg" alt="" srcset="https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white.jpg 740w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-500x133.jpg 500w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-640x170.jpg 640w, https://newmatilda.com/wp-content/uploads/2019/04/Mayhem-white-600x160.jpg 600w" sizes="(max-width: 740px) 100vw, 740px"></a></div>
<div class="shareaholic-canvas" data-app="share_buttons" data-title="Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions" data-link="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" data-app-id="23953884" data-app-id-name="post_below_content"></div>
			
			
			
						
			<div class="donate-box">
				<h2 class="cta">Donate To New Matilda</h2>
				<p class="blurb">New Matilda is a small, independent media outlet. We survive through reader contributions, and never losing a lawsuit. If you got something from this article, giving something back helps us to continue speaking truth to power. Every little bit counts.</p>
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="AKZPF2NPB7EAJ">
					<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
			
		</div><!-- .post-content -->
		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"></div>
		
		

		
				
		<div class="post-share">
		
			<div class="share-links">
					
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" class="fa fa-facebook" title="Share on Facebook">
					<span class="visuallyhidden">Facebook</span></a>
	
				<a href="http://twitter.com/home?status=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" class="fa fa-twitter" title="Tweet It">
					<span class="visuallyhidden">Twitter</span></a>
					
				<a href="http://plus.google.com/share?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" class="fa fa-google-plus" title="Share on Google+">
					<span class="visuallyhidden">Google+</span></a>
					
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" class="fa fa-linkedin" title="Share on LinkedIn">
					<span class="visuallyhidden">LinkedIn</span></a>

				<a href="#" class="more">more</a>
				
				<div class="share-more">
						
					<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F&amp;media=https%3A%2F%2Fnewmatilda.com%2Fwp-content%2Fuploads%2F2019%2F05%2FFood-delivery-drivers.jpg" class="fa fa-pinterest"
						title="Share on Pinterest">
						<span class="visuallyhidden">Pinterest</span></a>
						
					<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F&amp;name=Food+Delivery+Drivers+Starved+Of+Fair+Pay+And+Conditions%2C+Say+Unions" class="fa fa-tumblr"
						title="Share on Tumblr">
						<span class="visuallyhidden">Tumblr</span></a>
						
					<a href="mailto:?subject=Food%20Delivery%20Drivers%20Starved%20Of%20Fair%20Pay%20And%20Conditions%2C%20Say%20Unions&amp;body=https%3A%2F%2Fnewmatilda.com%2F2019%2F05%2F15%2Ffood-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions%2F" class="fa fa-envelope-o"
						title="Email It">
						<span class="visuallyhidden">Email</span></a>
				
				</div>
				
			</div>
		</div>
		
				
	</div>
		
</article>


				<section class="author-info">
			
				<img src="https://newmatilda.com/wp-content/uploads/2015/09/nmicon-150x150.png" width="78" height="78" alt="New Matilda" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />				
				<div class="description">
					<a href="https://newmatilda.com/author/new-matilda/" title="Posts by New Matilda" rel="author">New Matilda</a> 					
					<p class="bio text-font">New Matilda is independent journalism at its finest. The site has been publishing intelligent coverage of Australian and international politics, media and culture since 2004.</p>
					
					
					<ul class="social-icons">
											
						<li>
							<a href="https://twitter.com/newmatilda" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
										</ul>
					
				</div>
				
			</section>






<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/04/10/united-were-all-about-to-stand-in-defence-of-workers-rights/" title="United, We’re All About To Stand In Defence Of Workers’ Rights" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/04/Dustin-Halse-2-252x167.jpg" class="image wp-post-image" alt="" title="United, We’re All About To Stand In Defence Of Workers’ Rights" srcset="https://newmatilda.com/wp-content/uploads/2019/04/Dustin-Halse-2-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/04/Dustin-Halse-2-687x459.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/04/10/united-were-all-about-to-stand-in-defence-of-workers-rights/" class="post-link">United, We’re All About To Stand In Defence Of Workers’ Rights</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/04/10/we-guarantee-healthcare-and-education-why-not-jobs/" title="We Guarantee Healthcare And Education, Why Not Jobs?" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2017/07/workers-rights-fist-salute-252x167.jpg" class="image wp-post-image" alt="" title="We Guarantee Healthcare And Education, Why Not Jobs?" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/04/10/we-guarantee-healthcare-and-education-why-not-jobs/" class="post-link">We Guarantee Healthcare And Education, Why Not Jobs?</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/04/02/australia-vs-new-zealand-7-things-aotearoa-is-doing-and-were-not-to-protect-workers-not-crush-them/" title="Australia vs New Zealand: 7 Things Aotearoa Is Doing (And We&#8217;re Not) To Protect Workers, Not Crush Them" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/04/Australia-New-Zealand-flags-252x167.jpg" class="image wp-post-image" alt="" title="Australia vs New Zealand: 7 Things Aotearoa Is Doing (And We&#8217;re Not) To Protect Workers, Not Crush Them" srcset="https://newmatilda.com/wp-content/uploads/2019/04/Australia-New-Zealand-flags-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/04/Australia-New-Zealand-flags-687x459.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/04/02/australia-vs-new-zealand-7-things-aotearoa-is-doing-and-were-not-to-protect-workers-not-crush-them/" class="post-link">Australia vs New Zealand: 7 Things Aotearoa Is Doing (And We&#8217;re Not) To Protect Workers, Not Crush Them</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-2" class="widget widget_search"><h5 class="widget-title section-head cf main-color"><span class="title">Search New Matilda</span></h5>	<form role="search" method="get" class="search-form" action="https://newmatilda.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="newsletterwidget-2" class="widget widget_newsletterwidget">Get the best of New Matilda delivered straight to your inbox for FREE three days every week.<div class="tnp tnp-widget"><form method="post" action="https://newmatilda.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</li>
<li id="wp_sidebarlogin-2" class="widget widget_wp_sidebarlogin"><h5 class="widget-title section-head cf main-color"><span class="title">Login</span></h5>
		<form name="loginform" id="loginform" action="https://newmatilda.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://newmatilda.com/my-account/lost-password/">Lost Password</a></li></ul></li>
<li id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h5 class="widget-title section-head cf main-color"><span class="title">Your Shopping Basket</span></h5><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>		<ul>
											<li>
					<a href="https://newmatilda.com/2019/05/16/tomorrow-is-idahobit-day-and-not-a-moment-too-soon/">Tomorrow Is IDAHOBIT Day! And Not A Moment Too Soon</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/05/16/the-green-blind-spot-on-australias-expanding-population/">The Green Blind Spot On Australia’s Expanding Population</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/05/15/pinched-some-post-it-notes-from-work-check-your-super-before-you-return-them/">Pinched Some Post-It Notes From Work? Check Your Super Before You Return Them</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/05/15/food-delivery-drivers-starved-of-fair-pay-and-conditions-say-unions/">Food Delivery Drivers Starved Of Fair Pay And Conditions, Say Unions</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/05/15/tony-abbott-unplugged-hes-out-selling-his-arse-again-this-time-on-climate-change/">Tony Abbott Unplugged: He’s Out ‘Selling His Arse Again’, This Time On Climate Change</a>
									</li>
					</ul>
		</li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/shopping-products/hard-lemonade"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250HL.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/pilsner-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/apple-cider"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke-Consent-300-x-250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/alcoholic-ginger-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250GB.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://www.seashepherd.org.au/"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/10/Sea-Shepherd-Small-Final.gif' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://news.nirs.org.au"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2016/10/ADV-NIRS-ad.jpg' alt=''  /></a></li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer light">
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="https://newmatilda.com/about-us/">Contact Us &#8211; About Us</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="https://newmatilda.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37049"><a href="https://newmatilda.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37051"><a href="https://newmatilda.com/contribute/">Writing for New Matilda</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37047"><a href="https://newmatilda.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37048"><a href="https://newmatilda.com/termsandconditions/">Terms And Conditions Of Use</a></li>
</ul></div>				</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newmatilda.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c0df39805025a39d0c6d4b49f20f251d","fragment_name":"wc_fragments_c0df39805025a39d0c6d4b49f20f251d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/bunyad-theme.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/lightbox.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
        <div id="newsletter-popup-overlay"></div>
        <div id="newsletter-popup-container">
            <div id="newsletter-popup"><img id="newsletter-close" src="https://newmatilda.com/wp-content/plugins/newsletter-popup/images/close.png">
                <iframe id="newsletter-iframe" data-src="https://newmatilda.com/wp-content/plugins/newsletter-popup/iframe.php"></iframe></div>
        </div>
        <script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                jQuery("#newsletter-close").click(
                        function () {
                            jQuery('#newsletter-popup-overlay').fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                jQuery("#newsletter-popup-overlay").click(
                        function () {
                            jQuery(this).fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_popup = parseInt(newsletter_get_cookie("newsletter_popup", 0));
                        newsletter_set_cookie("newsletter_popup", newsletter_popup + 1, 7);
                        if (newsletter_popup == 0) {
                            jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                            setTimeout(newsletter_popup_open,
            30000);
                        }
                    }
                    });

            function newsletter_popup_open() {
                jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                //jQuery('#overlay').css('height', $(document).height());
                jQuery('#newsletter-popup-overlay').fadeIn('fast');
                var windowW = jQuery(window).width();
                var windowH = jQuery(window).height();
                //var modalW = jQuery('#box').width();
                //var modalH = jQuery('#box').height();
                /*
                 jQuery('#box').css({
                 "top": ((windowH - modalH) / 2 + $(document).scrollTop()) + "px",
                 "left": ((windowW - modalW) / 2) + "px"
                 });
                 */
                jQuery('#newsletter-popup-container').fadeIn('slow');
                return false;
            }
        </script>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=920883917947593&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>