
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights - New Matilda</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://newmatilda.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://newmatilda.com/wp-content/uploads/2015/09/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://newmatilda.com/wp-content/uploads/2015/09/mobilefavicon.png" />
	
        <style>

            #newsletter-close {
                position: absolute;
                right: -10px;
                top: -10px;
                cursor: pointer;
            }
            #newsletter-popup-overlay {
                display: none;
                background:#000;
                position:fixed;
                top:0;
                bottom: 0;
                right: 0;
                left:0px;
                z-index:10000;
                cursor:pointer;
                opacity: .7;
                filter: alpha(opacity=70);
                -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)";
            }

            #newsletter-popup-container {
                display: none;
                position:fixed;
                top:0;
                bottom:0;
                right:0;
                left:0;
                z-index:11000;
            }

            #newsletter-popup{
                position: relative;
                margin: 50px auto;
                background-color:#fff;
                width: 510px;
                height: 425px;
                border: 0px solid ;
                border-radius: 0px;
                box-sizing: content-box;
            }

            @media (max-width: 767px) {
                #newsletter-popup{
                    width: 90%;
                    max-width: 510px;
                    margin: 50px auto;
                    height:calc( 100vh - 50px );
                }
            }
            #newsletter-iframe {
                margin: 5px;
                width: 500px;
                height: 415px;
                border: 0;
                xmargin: 0;
            }
            @media (max-width: 767px){
                #newsletter-iframe{
                    width: calc( 100% - 10px ) !important;
                    height: calc( 100% - 10px )!important;
            }

            @media (max-width: 480px) {
                #newsletter-popup{
                    max-height: 100vh;
                }
            }


        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights - New Matilda" />
<meta property="og:description" content="The nation’s multicultural broadcaster could choose to show leadership on a human rights issue that concerns many of its viewers. So far, it’s chosen another course, writes Professor Stuart Rees. The brutal occupation of Palestinian lands has been under way for 70 years. The siege of Gaza is into its 13th year. Over five millionMore" />
<meta property="og:url" content="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" />
<meta property="og:site_name" content="New Matilda" />
<meta property="article:tag" content="professor stuart rees" />
<meta property="article:section" content="Media &amp; Culture" />
<meta property="article:published_time" content="2019-02-14T18:31:56+00:00" />
<meta property="og:image" content="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest.jpg" />
<meta property="og:image:secure_url" content="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The nation’s multicultural broadcaster could choose to show leadership on a human rights issue that concerns many of its viewers. So far, it’s chosen another course, writes Professor Stuart Rees. The brutal occupation of Palestinian lands has been under way for 70 years. The siege of Gaza is into its 13th year. Over five millionMore" />
<meta name="twitter:title" content="SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights - New Matilda" />
<meta name="twitter:image" content="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/newmatilda.com\/","name":"New Matilda","potentialAction":{"@type":"SearchAction","target":"https:\/\/newmatilda.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//newmatilda.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Feed" href="https://newmatilda.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Comments Feed" href="https://newmatilda.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"02","day":"14","post_id":"116960","postname":"sbs-eurovision-song-contest-sugar-coated-indifference-human-rights","author":"stuart-rees"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='4340253a5117d796bde859a0a2520f65' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='New Matilda' />
<meta name='shareaholic:language' content='en-AU' />
<meta name='shareaholic:url' content='https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/' />
<meta name='shareaholic:keywords' content='professor stuart rees, eurovision israel, media &amp; culture, post' />
<meta name='shareaholic:article_published_time' content='2019-02-14T18:31:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-02-14T18:31:56+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Stuart Rees' />
<meta name='shareaholic:site_id' content='4340253a5117d796bde859a0a2520f65' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmatilda.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://newmatilda.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://newmatilda.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://newmatilda.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://newmatilda.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://newmatilda.com/wp-content/plugins/alerts/assets/css/frontend.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://newmatilda.com/wp-content/plugins/applications/assets/css/frontend.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://newmatilda.com/wp-content/plugins/tags/assets/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://newmatilda.com/wp-content/plugins/wc-paid-listings/assets/css/packages.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://newmatilda.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://newmatilda.com/wp-content/themes/motive-child/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='https://newmatilda.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://newmatilda.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://newmatilda.com/wp-content/themes/motive/css/responsive.css?ver=1.2.6' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
::selection { background: #017777 }

::-moz-selection { background: #017777 }

.main-color, .trending-ticker .heading, ul.styled li:before, .main-footer a, .post-content a, .tabbed .tabs-list .active a, 
.skin-creative .navigation .mega-menu.links > li > a, .skin-creative .category-ext .heading { color: #017777 }

.section-head .title, .main-color-bg, .image-overlay, .read-more a, .main-pagination .current, .main-pagination a:hover, 
.sc-button, .button, .drop-caps.square, .review-box .label, .review-box .rating-wrap, .verdict-box .overall .verdict, 
.navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, 
.navigation .menu > .current-menu-ancestor > a, ol.styled li:before, .comments-list .post-author, .main-footer.dark .tagcloud a:hover, 
.tagcloud a:hover, .main-slider .owl-prev:hover, .main-slider .owl-next:hover { background-color: #017777 }

.section-head.alt, .sc-tabs .active a, .sc-accordion-title.active, .sc-toggle-title.active, .verdict-box, 
.navigation .menu > li > ul:after, .multimedia .carousel-nav-bar, .gallery-block .carousel-nav-bar, .post-content blockquote,
.author-info, .review-box, .post-content .pullquote { border-top-color: #017777 }

.main-pagination .current, .main-pagination a:hover { border-color: #017777 }

.sc-tabs-wrap.vertical .sc-tabs .active a, .navigation .menu > li > ul:after { border-left-color: #017777 }

.navigation .menu > li > ul:after { border-right-color: #017777 }

.section-head, .section-head-small, .navigation .mega-menu, .multimedia .first-title, .post-slideshow img.aligncenter, 
.post-slideshow img.alignnone { border-bottom-color: #017777 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #017777 } }

.post-content a { color: #017777 }

.post-content a:hover { color: #017777 }

.main-footer .widget a { color: #017777 }


.navigation .menu-cat-13576 .mega-menu, .navigation .menu .menu-cat-13576 > ul:after, .main .cat-border-13576 { 
	border-color: #f91202; 
}

.cat-color-13576 { 
	color: #f91202; 
}

.cat-13576, .cat-title.cat-13576, .image-overlay.cat-13576, .navigation .menu > .menu-cat-13576:hover > a, 
.navigation .menu > .menu-cat-13576.current-menu-item > a, .navigation .menu > .menu-cat-13576.current-menu-parent > a,
.term-wrap-13576 .read-more a, .term-wrap-13576 .image-overlay, .term-wrap-13576 .section-head .title {
	background: #f91202;
}

.term-wrap-13576 .page-numbers.current, .term-wrap-13576 .page-numbers:hover {
	background: #f91202;
	border-color: #f91202;
}


.post-header .comment-count{
display:none;
}

.comment-count { display: none; }

@media only screen and (max-width: 767px){
.search-box .search {
    left: -115px;
}
}
</style>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/newmatilda.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/newmatilda.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newmatilda.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://newmatilda.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmatilda.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmatilda.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://newmatilda.com/?p=116960' />
<link rel="alternate" type="application/json+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F&#038;format=xml" />
<meta property="fb:app_id" content="920883917947593"/>			<meta property="fb:pages" content="23703068834" />
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmatilda.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/NewMatilda', [468, 60], 'div-gpt-ad-1539299766072-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1029820-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="https://newmatilda.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://newmatilda.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-116960 single-format-standard new-matilda right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest</span>

					<ul>
												
												
							<li><a href="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" title="SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights">SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/12/the-r-word/" title="The ‘R’ Word">The ‘R’ Word</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/12/education-key-rohingya-trapped-coxs-bazar/" title="Education The Key For Rohingya Trapped In Cox’s Bazar">Education The Key For Rohingya Trapped In Cox’s Bazar</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/12/not-til-mobilise-climate-violence-perps/" title="It’s Not Over ‘Til It’s Over: How To Mobilise Against The Climate Violence Perps">It’s Not Over ‘Til It’s Over: How To Mobilise Against The Climate Violence Perps</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/08/invited-pope-arabian-peninsula/" title="Why We Invited The Pope To The Arabian Peninsula">Why We Invited The Pope To The Arabian Peninsula</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/06/criminal-neglect-climate-denial-state-emergency/" title="Criminal Neglect: Our Climate Of Denial In A State Of Emergency">Criminal Neglect: Our Climate Of Denial In A State Of Emergency</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/05/cubbie-station/" title="Cubbie Station">Cubbie Station</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/02/05/australia-one-oldest-human-made-structures-earth-meh-nmfhpotae/" title="Australia Has One Of The Oldest Human-Made Structures On Earth. Meh? #NMFHPOTAE">Australia Has One Of The Oldest Human-Made Structures On Earth. Meh? #NMFHPOTAE</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/01/30/sky-falls-tamworth-amid-black-criminal-grubs-keyboard-warriors/" title="Sky Falls In Over Tamworth Amid Black Criminal ‘Grubs’ And ‘Keyboard Warriors’">Sky Falls In Over Tamworth Amid Black Criminal ‘Grubs’ And ‘Keyboard Warriors’</a></li>
						
												
							<li><a href="https://newmatilda.com/2019/01/30/asian-african-gangs-will-media-vilify-next/" title="From Asian to African Gangs: Who Will The Media Vilify Next?">From Asian to African Gangs: Who Will The Media Vilify Next?</a></li>
						
												
											</ul>
				</div>
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://newmatilda.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header>
		
			<div class="title">
			
				<a href="https://newmatilda.com/" title="New Matilda" rel="home">
				
														
					<img src="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo.png" class="logo-image" alt="New Matilda" data-at2x="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo_retina.png" />
						 
								
				</a>
			
			</div>
			
			<div class="right">
							</div>
			
		</header>
						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-44890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44890"><a href="https://newmatilda.com">Home</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12586 menu-item-36912"><a href="https://newmatilda.com/category/aboriginal-affairs/">Aboriginal Affairs</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12588 menu-item-36914"><a href="https://newmatilda.com/category/australian-politics/">Politics</a></li>
<li id="menu-item-48359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13576 menu-item-48359"><a href="https://newmatilda.com/category/special-investigations/">Special Investigations</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13208 menu-item-46161"><a href="https://newmatilda.com/category/the-insider/">The Insider</a></li>
<li id="menu-item-36924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36924"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-36913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12587 menu-item-36913"><a href="https://newmatilda.com/category/asylum-seekers/">Asylum Seekers</a></li>
	<li id="menu-item-36915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12589 menu-item-36915"><a href="https://newmatilda.com/category/business-consumerism/">Business &#038; Consumerism</a></li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12759 menu-item-38088"><a href="https://newmatilda.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-36916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12590 menu-item-36916"><a href="https://newmatilda.com/category/civil-society/">Civil Society</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12592 menu-item-36918"><a href="https://newmatilda.com/category/education/">Education</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12593 menu-item-36919"><a href="https://newmatilda.com/category/environment/">Environment</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12594 menu-item-36920"><a href="https://newmatilda.com/category/international-affairs/">International Affairs</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12595 menu-item-36921"><a href="https://newmatilda.com/category/media-culture/">Media &#038; Culture</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12597 menu-item-36923"><a href="https://newmatilda.com/category/workers-rights/">Workers&#8217; Rights</a></li>
</ul>
</li>
<li id="menu-item-36902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36902"><a href="https://newmatilda.com/shop/">Subscribe</a></li>
<li id="menu-item-96017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96017"><a href="https://newmatilda.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-96014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96014"><a href="https://newmatilda.com/job-alerts/">Job Alerts</a></li>
	<li id="menu-item-96015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96015"><a href="https://newmatilda.com/job-submission/">Job Submission</a></li>
	<li id="menu-item-96016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96016"><a href="https://newmatilda.com/job-dashboard/">Job Dashboard</a></li>
</ul>
</li>
<li id="menu-item-38028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38028"><a href="https://newmatilda.com/my-account/">My Account</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newmatilda.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://newmatilda.com/category/media-culture/"><span itemprop="title">Media &amp; Culture</span></a></span></div>		
			
				
<article id="post-116960" class="post-116960 post type-post status-publish format-standard has-post-thumbnail category-media-culture tag-professor-stuart-rees" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights" srcset="https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest-740x357.jpg 740w, https://newmatilda.com/wp-content/uploads/2018/11/Eurovision-Song-Contest-352x169.jpg 352w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
										
					<div class="caption">(IMAGE: fotospielwiese, Flickr)</div>
						
								
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights		</h1>
		
					<a href="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://newmatilda.com/author/stuart-rees/" title="Posts by Stuart Rees" rel="author">Stuart Rees</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-02-14T18:31:56+00:00" itemprop="datePublished">February 14, 2019</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="https://newmatilda.com/category/media-culture/" class="cat cat-color-12595">Media &amp; Culture</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<p><strong>The nation’s multicultural broadcaster could choose to show leadership on a human rights issue that concerns many of its viewers. So far, it’s chosen another course, writes Professor Stuart Rees.</strong></p>
<p>The brutal occupation of Palestinian lands has been under way for 70 years. The siege of Gaza is into its 13<sup>th</sup> year. Over five million Palestinian refugees live wretched lives in refugee camps. In the last eight months, 300 hundred Gazans, mostly youth, have been killed by Israeli sniper fire at the Gaza border fence and an estimated 20,000 have been maimed, many for life.</p>
<p><strong> </strong></p>
<h3><strong>Sugar Coated Appeals</strong></h3>
<p>In apparent ignorance, or indifference to the rights of Palestinians, within Israel, in the West Bank and Gaza and in numerous refugee camps, SBS Television has been sugar coating appeals to the Australian public to support the Eurovision Song Contest to be held in Tel Aviv in May. Each appeal has been delivered with dollops of treacle, as sickening as if the same ingredient had been poured by an ill discerning chef on any dish.</p>
<p>Accompanied by pictures of a goofy, smiling couple in shiny suits, invitations to vote on a likely Australian singer included the instruction, <em>‘Australia It’s In Your Hands’</em> and then the crescendo like statement, <em>‘Australia Decides’. </em></p><div class="newma-content " id="newma-1800728869"><a href="http://www.sparkke.com/product/apple-cider"><img width="740" height="270" src="https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_740x270Cider.jpg" alt="" srcset="https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_740x270Cider.jpg 740w, https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_740x270Cider-500x182.jpg 500w, https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_740x270Cider-300x109.jpg 300w" sizes="(max-width: 740px) 100vw, 740px"></a></div>
<p>The sugar coating had not quite ended. Thick icing was on hand. The choice of an Australian singer to go to Israel represented, <em>‘Australia’s bid for global glory.’</em> Who wrote that? Have they no shame? A parochial nationalism has gone mad.</p>
<p>The same use of treacle as concealment takes place outside the Arts Centre in Tel Aviv where flags advertising the Eurovision Song Contest say, <em>‘Dare To Dream’.</em> Dream of what? Of the same rights and freedoms for Palestinians and Israelis? Dream of an end to Israeli governments’ overwhelming use of a brutal force in their response to Palestinians’ demand for their rights to self-determination?</p>
<p>The popular Australian actor Colin Friels has linked the Eurovision Song Contest and Israeli cruelty. “Given the siege of Gaza and the slaughter of Palestinians,” he says, “the televising of the Eurovision Song Contest must not be allowed to artwash Israeli brutalities. I strongly support the boycott of this event and urge others to do the same.”</p>
<p>In similar vein, in the UK, 50 artists have written to the BBC saying that Eurovision might be light entertainment, but it is not exempt from consideration of human rights. They have called for artists and broadcasters not to go to Tel Aviv and have asked that the contest to be relocated to another country. Signatories to the petition included Roger Waters, Peter Gabriel, Julie Christie, Miriam Margolies, Mike Leigh and the fashion designed Dame Vivienne Westwood.</p>
<p><strong> </strong></p>
<h3><strong>Being Better Informed</strong></h3>
<p>Artists and broadcasters seem pleased to ignore atrocities, or they might plead that they don’t know. A modest list of killings might contribute to their understanding.</p>
<p>The 2008/9 Israeli Operation Cast Lead in Gaza resulted in the deaths of 1,400 Palestinians including 345 children. Thirteen Israelis were killed, at least four by friendly fire. The 2014 Israeli Operation Protective Edge resulted in the deaths of over 2,000 Palestinians including 495 children. Sixty- six Israeli soldiers lost their lives.</p>
<figure id="attachment_81540" style="width: 740px" class="wp-caption alignnone"><img class="size-full wp-image-81540" src="https://newmatilda.com/wp-content/uploads/2017/07/Gaza-Palestine-2014.jpg" alt="" width="740" height="457" srcset="https://newmatilda.com/wp-content/uploads/2017/07/Gaza-Palestine-2014.jpg 740w, https://newmatilda.com/wp-content/uploads/2017/07/Gaza-Palestine-2014-500x309.jpg 500w, https://newmatilda.com/wp-content/uploads/2017/07/Gaza-Palestine-2014-300x185.jpg 300w" sizes="(max-width: 740px) 100vw, 740px"><figcaption class="wp-caption-text">Palestinians search through the rubble of their destroyed homes hit by Israeli strikes in the northern Gaza Strip, during the 2014 assault. (IMAGE: UN Photo/Shareef Sarhan, Flickr)</figcaption></figure><p>In addition to the loss of life, the destruction of homes, medical facilities, mosques, water pumping stains, electricity and sewage plants in Gaza was on massive scale. In response to the killings and destruction, the world’s media was fed the Orwellian claim that Israel’s was the most humane army in the world.</p>
<p>On June 7, 2018 near Khan Younis in the Gaza Strip, easily visible in her white nurse’s uniform, 21-year-old Razan al-Najarr was tending wounded participants in the protest called the March of Return. She was shot in the back by Israeli snipers. Do the broadcasters know? In the protests at the Gazan border, one Israeli soldier <a href="https://www.haaretz.com/israel-news/.premium-israeli-soldier-killed-by-gunfire-on-the-gaza-border-1.6293530">has been killed</a>.</p>
<p>On Sunday, October 28, an Israeli air raid over Gaza killed three Palestinian boys, Khaled Abu Saeed 14, Abdul Aba Zaher 13, and Mohammed al-Sutari 13. These killings took place not far from where the singers will be performing, where they will be asked by their Israeli hosts to <em>‘dare to dream.’</em> Do broadcasters and singers know about the deaths of the boys?</p>
<figure id="attachment_102609" style="width: 740px" class="wp-caption alignnone"><img class="size-full wp-image-102609" src="https://newmatilda.com/wp-content/uploads/2018/05/Israel-gaza-border-main.jpg" alt="" width="740" height="457" srcset="https://newmatilda.com/wp-content/uploads/2018/05/Israel-gaza-border-main.jpg 740w, https://newmatilda.com/wp-content/uploads/2018/05/Israel-gaza-border-main-500x309.jpg 500w, https://newmatilda.com/wp-content/uploads/2018/05/Israel-gaza-border-main-300x185.jpg 300w" sizes="(max-width: 740px) 100vw, 740px"><figcaption class="wp-caption-text">Protestors gather during the great Return March. Hundreds of unarmed protestors were killed by Israeli snipers.</figcaption></figure><p>If cruelty involving murder is too unpalatable to contemplate, consider another abuse which might seem less confronting. The distinguished Israeli journalist Gideon Levy has written of the Israeli settler sadists who cut down 25 decades-old olive trees belonging to a Palestinian farmer, Abed al Hai Na’asan. It was, said Levy, an outrage on the soil, the earth, the trees and the farmer but “the scum fled like cowards knowing that no-one could bring them to justice.” Was this event broadcast? Was there anything to sing about? The song contest will take place just beyond this violent lawless, settler country.</p>
<p><strong> </strong></p>
<h3><strong>Ponder the SBS Charter</strong></h3>
<p>The SBS Charter indicates why the treacly enthusiasm for the Eurovision Song Contest is misplaced. The Charter speaks of responsibility to inform, educate and entertain all Australians, but in the current controversy, the informing and educating is pitched against the entertainment goal.</p>
<p>The SBS Charter also speaks of increasing awareness of the contribution of a diversity of cultures to the continuing development of Australian society. Commitment to universal human rights allied to opposition to the oppression of another people would be one way to contribute to that development.</p>
<p>The alternative is to pretend that human rights have nothing to do with broadcasting, that commerce matters, that the candy floss of a song contest is far more important than any compliance with a Charter which has the admirable aim to be free to draw on the best of all cultures. That freedom was not achieved by ignoring violence, or by colluding with theft, murder and collective punishment of another people, acts carried out with impunity.</p>
<p>All the broadcasters who plan to cover this song contest are pawns in a normality play. The Eurovision Song Contest is one arm of the massive resources put into a campaign to say that life in Israel is normal, that nothing untoward is happening.</p>
<p><strong> </strong></p>
<h3><strong>Alternatives for SBS Management</strong></h3>
<p>How might SBS management respond to the dismay felt by many Australians over the human rights-blind support for this year’s Euro Vision Song Contest?</p>
<p>They should consider whether they want to facilitate Israel’s objective: to divert attention from the murder of people and the stealing of lands and so claim the staging of Eurovision as a diplomatic victory.</p>
<p>They could pretend that everything is normal, that the critics are just a temporary nuisance. They could ensure that staff and performers are better informed about the oppression suffered by Palestinians, including the 20% disenfranchised Palestinian citizens of Israel.</p>
<p>As a compromise, they could imitate the decision of the Irish Broadcasting Commission and tell staff that if they refuse to work on broadcasting the song contest in Israel, they will not be penalised for doing so.</p>
<p>Consistent with its Charter, there is an opportunity for SBS to announce that social conscience is not outmoded, therefore they have decided that the broadcast can only take place if this song contest is moved to another country.</p>
<p>In making that announcement they’ll need no sugar or any other hyperbole. Just an uncluttered statement about human rights will do.</p><div class="newma-content_2" id="newma-58804842"><div class="" id="newma-186575760"><img width="740" height="250" src="https://newmatilda.com/wp-content/uploads/2015/11/Pay-it-forward.jpg" alt="https://newmatilda.com/shop/" srcset="https://newmatilda.com/wp-content/uploads/2015/11/Pay-it-forward.jpg 740w, https://newmatilda.com/wp-content/uploads/2015/11/Pay-it-forward-500x169.jpg 500w" sizes="(max-width: 740px) 100vw, 740px"></div></div>
<div class="shareaholic-canvas" data-app-id="23953884" data-app-id-name="post_below_content" data-app="share_buttons" data-title="SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights" data-link="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" data-summary=""></div>
			
			
			
						
			<div class="donate-box">
				<h2 class="cta">Donate To New Matilda</h2>
				<p class="blurb">New Matilda is a small, independent media outlet. We survive through reader contributions, and never losing a lawsuit. If you got something from this article, giving something back helps us to continue speaking truth to power. Every little bit counts.</p>
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="AKZPF2NPB7EAJ">
					<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
			
		</div><!-- .post-content -->
		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="https://newmatilda.com/tag/professor-stuart-rees/" rel="tag">professor stuart rees</a></div>
		
		

		
				
		<div class="post-share">
		
			<div class="share-links">
					
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" class="fa fa-facebook" title="Share on Facebook">
					<span class="visuallyhidden">Facebook</span></a>
	
				<a href="http://twitter.com/home?status=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" class="fa fa-twitter" title="Tweet It">
					<span class="visuallyhidden">Twitter</span></a>
					
				<a href="http://plus.google.com/share?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" class="fa fa-google-plus" title="Share on Google+">
					<span class="visuallyhidden">Google+</span></a>
					
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" class="fa fa-linkedin" title="Share on LinkedIn">
					<span class="visuallyhidden">LinkedIn</span></a>

				<a href="#" class="more">more</a>
				
				<div class="share-more">
						
					<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F&amp;media=https%3A%2F%2Fnewmatilda.com%2Fwp-content%2Fuploads%2F2018%2F11%2FEurovision-Song-Contest.jpg" class="fa fa-pinterest"
						title="Share on Pinterest">
						<span class="visuallyhidden">Pinterest</span></a>
						
					<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F&amp;name=SBS+And+The+Eurovision+Song+Contest%3A+Sugar+Coated+Indifference+To+Human+Rights" class="fa fa-tumblr"
						title="Share on Tumblr">
						<span class="visuallyhidden">Tumblr</span></a>
						
					<a href="mailto:?subject=SBS%20And%20The%20Eurovision%20Song%20Contest%3A%20Sugar%20Coated%20Indifference%20To%20Human%20Rights&amp;body=https%3A%2F%2Fnewmatilda.com%2F2019%2F02%2F14%2Fsbs-eurovision-song-contest-sugar-coated-indifference-human-rights%2F" class="fa fa-envelope-o"
						title="Email It">
						<span class="visuallyhidden">Email</span></a>
				
				</div>
				
			</div>
		</div>
		
				
	</div>
		
</article>


				<section class="author-info">
			
				<img src="https://newmatilda.com/wp-content/uploads/2015/10/Stuart-Rees-150x150.png" width="78" height="78" alt="Stuart Rees" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />				
				<div class="description">
					<a href="https://newmatilda.com/author/stuart-rees/" title="Posts by Stuart Rees" rel="author">Stuart Rees</a> 					
					<p class="bio text-font">Emeritus Professor Stuart Rees AM is a regular New Matilda contributor, an Australian academic and author who is the founder of the Sydney Peace Foundation and Emeritus Professor at the Centre for Peace and Conflict Studies at the University of Sydney in Australia.</p>
					
					
					<ul class="social-icons">
										</ul>
					
				</div>
				
			</section>






<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/01/30/asian-african-gangs-will-media-vilify-next/" title="From Asian to African Gangs: Who Will The Media Vilify Next?" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/01/Media-television-252x167.jpg" class="image wp-post-image" alt="" title="From Asian to African Gangs: Who Will The Media Vilify Next?" srcset="https://newmatilda.com/wp-content/uploads/2019/01/Media-television-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/01/Media-television-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/01/30/asian-african-gangs-will-media-vilify-next/" class="post-link">From Asian to African Gangs: Who Will The Media Vilify Next?</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/01/25/new-zealand-trolling-absolute-sht-australia/" title="New Zealand Is Trolling The Absolute Sh*t Out Of Australia" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/01/NZ-trolls-252x167.jpg" class="image wp-post-image" alt="" title="New Zealand Is Trolling The Absolute Sh*t Out Of Australia" srcset="https://newmatilda.com/wp-content/uploads/2019/01/NZ-trolls-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/01/NZ-trolls-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/01/25/new-zealand-trolling-absolute-sht-australia/" class="post-link">New Zealand Is Trolling The Absolute Sh*t Out Of Australia</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2018/12/05/australians-green-light-misreporting-pushback-metoo-era/" title="The Australian’s Green Light For Misreporting And Pushback In The #metoo Era" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2018/12/Green-light-men-252x167.jpg" class="image wp-post-image" alt="" title="The Australian’s Green Light For Misreporting And Pushback In The #metoo Era" srcset="https://newmatilda.com/wp-content/uploads/2018/12/Green-light-men-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2018/12/Green-light-men-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2018/12/05/australians-green-light-misreporting-pushback-metoo-era/" class="post-link">The Australian’s Green Light For Misreporting And Pushback In The #metoo Era</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="newsletterwidget-2" class="widget widget_newsletterwidget"><h5 class="widget-title section-head cf main-color"><span class="title">Free Tri-Weekly Digest</span></h5>Get the best of New Matilda delivered straight to your inbox for FREE three days every week.<div class="tnp tnp-widget"><form method="post" action="https://newmatilda.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</li>
<li id="search-2" class="widget widget_search">	<form role="search" method="get" class="search-form" action="https://newmatilda.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="wp_sidebarlogin-2" class="widget widget_wp_sidebarlogin"><h5 class="widget-title section-head cf main-color"><span class="title">Login</span></h5>
		<form name="loginform" id="loginform" action="https://newmatilda.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://newmatilda.com/my-account/lost-password/">Lost Password</a></li></ul></li>
<li id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h5 class="widget-title section-head cf main-color"><span class="title">Your Shopping Basket</span></h5><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>		<ul>
											<li>
					<a href="https://newmatilda.com/2019/02/14/sbs-eurovision-song-contest-sugar-coated-indifference-human-rights/">SBS And The Eurovision Song Contest: Sugar Coated Indifference To Human Rights</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/02/12/the-r-word/">The ‘R’ Word</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/02/12/education-key-rohingya-trapped-coxs-bazar/">Education The Key For Rohingya Trapped In Cox’s Bazar</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/02/12/not-til-mobilise-climate-violence-perps/">It’s Not Over ‘Til It’s Over: How To Mobilise Against The Climate Violence Perps</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2019/02/08/invited-pope-arabian-peninsula/">Why We Invited The Pope To The Arabian Peninsula</a>
									</li>
					</ul>
		</li>
<li id="text-12" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">NM Subscriber Sponsored Ad</span></h5>			<div class="textwidget"><a href="http://news.nirs.org.au/" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2016/10/ADV-NIRS-ad.jpg" alt="" /></a></div>
		</li>
<li id="text-14" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Advertisement</span></h5>			<div class="textwidget"><a href="http://www.ginninderrapress.com.au/rapidcartpro/index.php?product/page/693/%2A+John+Passant+%2F+Songs+for+the+Band+Unformed" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2016/10/John-Passant-MREC-DOUBLE.jpg" alt="" /></a></div>
		</li>
<li id="text-5" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">NM Subscriber Sponsored Ads</span></h5>			<div class="textwidget"><a href="http://www.seashepherd.org.au" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2015/10/Sea-Shepherd-Small-Final.gif" alt="" /></a></div>
		</li>
<li id="text-7" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">NM Subscriber Sponsored Ad</span></h5>			<div class="textwidget"><a href="https://www.justgiving.com/amsredfern/" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2015/10/AMS-mrec-donated.jpg" alt="" /></a></div>
		</li>
<li id="text-6" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Support New Matilda</span></h5>			<div class="textwidget"><a href="https://newmatilda.com/shop/" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2015/10/So-many-enemies.jpg" alt="" /></a></div>
		</li>
<li id="text-2" class="widget widget_text"><h5 class="widget-title section-head cf main-color"><span class="title">Advertisement</span></h5>			<div class="textwidget"><a href="http://www.csu.edu.au/courses/fees-and-costs/help-with-costs/scholarships/foundation/accom/jimmy-little-foundation-scholarship" target="_blank"><img class="aligncenter" src="https://newmatilda.com/wp-content/uploads/2016/07/ADV-JLF.jpg" alt="" /></a></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer light">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
						
			
							<div class="middle-footer">
									</div>
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="https://newmatilda.com/about-us/">Contact Us &#8211; About Us</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="https://newmatilda.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37049"><a href="https://newmatilda.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37051"><a href="https://newmatilda.com/contribute/">Writing for New Matilda</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37047"><a href="https://newmatilda.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37048"><a href="https://newmatilda.com/termsandconditions/">Terms And Conditions Of Use</a></li>
</ul></div>				</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newmatilda.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.4.18'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/newmatilda.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/newmatilda.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ce1aaa29413aea079d1068b59fdace43"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/lightbox.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
        <div id="newsletter-popup-overlay"></div>
        <div id="newsletter-popup-container">
            <div id="newsletter-popup"><img id="newsletter-close" src="https://newmatilda.com/wp-content/plugins/newsletter-popup/images/close.png">
                <iframe id="newsletter-iframe" data-src="https://newmatilda.com/wp-content/plugins/newsletter-popup/iframe.php"></iframe></div>
        </div>
        <script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                jQuery("#newsletter-close").click(
                        function () {
                            jQuery('#newsletter-popup-overlay').fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                jQuery("#newsletter-popup-overlay").click(
                        function () {
                            jQuery(this).fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_popup = parseInt(newsletter_get_cookie("newsletter_popup", 0));
                        newsletter_set_cookie("newsletter_popup", newsletter_popup + 1, 7);
                        if (newsletter_popup == 0) {
                            jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                            setTimeout(newsletter_popup_open,
            30000);
                        }
                    }
                    });

            function newsletter_popup_open() {
                jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                //jQuery('#overlay').css('height', $(document).height());
                jQuery('#newsletter-popup-overlay').fadeIn('fast');
                var windowW = jQuery(window).width();
                var windowH = jQuery(window).height();
                //var modalW = jQuery('#box').width();
                //var modalH = jQuery('#box').height();
                /*
                 jQuery('#box').css({
                 "top": ((windowH - modalH) / 2 + $(document).scrollTop()) + "px",
                 "left": ((windowW - modalW) / 2) + "px"
                 });
                 */
                jQuery('#newsletter-popup-container').fadeIn('slow');
                return false;
            }
        </script>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=920883917947593&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>