
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-AU"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation - New Matilda</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://newmatilda.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://newmatilda.com/wp-content/uploads/2015/09/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://newmatilda.com/wp-content/uploads/2015/09/mobilefavicon.png" />
	
        <style>

            #newsletter-close {
                position: absolute;
                right: -10px;
                top: -10px;
                cursor: pointer;
            }
            #newsletter-popup-overlay {
                display: none;
                background:#000;
                position:fixed;
                top:0;
                bottom: 0;
                right: 0;
                left:0px;
                z-index:10000;
                cursor:pointer;
                opacity: .7;
                filter: alpha(opacity=70);
                -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)";
            }

            #newsletter-popup-container {
                display: none;
                position:fixed;
                top:0;
                bottom:0;
                right:0;
                left:0;
                z-index:11000;
            }

            #newsletter-popup{
                position: relative;
                margin: 50px auto;
                background-color:#fff;
                width: 510px;
                height: 425px;
                border: 0px solid ;
                border-radius: 0px;
                box-sizing: content-box;
            }

            @media (max-width: 767px) {
                #newsletter-popup{
                    width: 90%;
                    max-width: 510px;
                    margin: 50px auto;
                    height:calc( 100vh - 50px );
                }
            }
            #newsletter-iframe {
                margin: 5px;
                width: 500px;
                height: 415px;
                border: 0;
                xmargin: 0;
            }
            @media (max-width: 767px){
                #newsletter-iframe{
                    width: calc( 100% - 10px ) !important;
                    height: calc( 100% - 10px )!important;
            }

            @media (max-width: 480px) {
                #newsletter-popup{
                    max-height: 100vh;
                }
            }


        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation - New Matilda" />
<meta property="og:description" content="The findings into the inquest of Iranian refugee Omid Masoumali, who died on Nauru in 2016, will be handed down in Brisbane tomorrow. Witnesses to the self-immolation of Omid included UNHCR staff, children, nurses and other detainees. Asylum seeker advocate Jane Salmon reflects on the journey that got us here, and diminished us all. ThereMore" />
<meta property="og:url" content="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/" />
<meta property="og:site_name" content="New Matilda" />
<meta property="article:section" content="Asylum Seekers" />
<meta property="article:published_time" content="2021-10-31T02:50:22+00:00" />
<meta property="article:modified_time" content="2021-11-01T00:25:50+00:00" />
<meta property="og:updated_time" content="2021-11-01T00:25:50+00:00" />
<meta property="og:image" content="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg" />
<meta property="og:image:secure_url" content="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The findings into the inquest of Iranian refugee Omid Masoumali, who died on Nauru in 2016, will be handed down in Brisbane tomorrow. Witnesses to the self-immolation of Omid included UNHCR staff, children, nurses and other detainees. Asylum seeker advocate Jane Salmon reflects on the journey that got us here, and diminished us all. ThereMore" />
<meta name="twitter:title" content="Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation - New Matilda" />
<meta name="twitter:image" content="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Feed" href="https://newmatilda.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Comments Feed" href="https://newmatilda.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Matilda &raquo; Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation Comments Feed" href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2021","monthnum":"10","day":"31","hour":"12","minute":"50","second":"22","post_id":"142904","postname":"remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation","category":"asylum-seekers"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='4340253a5117d796bde859a0a2520f65' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='New Matilda' />
<meta name='shareaholic:language' content='en-AU' />
<meta name='shareaholic:url' content='https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/' />
<meta name='shareaholic:keywords' content='asylum seekers, post' />
<meta name='shareaholic:article_published_time' content='2021-10-31T12:50:22+10:00' />
<meta name='shareaholic:article_modified_time' content='2021-11-01T10:25:50+10:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jane Salmon' />
<meta name='shareaholic:site_id' content='4340253a5117d796bde859a0a2520f65' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali-640x395.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmatilda.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newmatilda.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://newmatilda.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newmatilda.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://newmatilda.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://newmatilda.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://newmatilda.com/wp-content/plugins/alerts/assets/css/frontend.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://newmatilda.com/wp-content/plugins/applications/assets/css/frontend.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://newmatilda.com/wp-content/plugins/tags/assets/css/style.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://newmatilda.com/wp-content/plugins/wc-paid-listings/assets/css/packages.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://newmatilda.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://newmatilda.com/wp-content/themes/motive-child/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='https://newmatilda.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://newmatilda.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://newmatilda.com/wp-content/themes/motive/css/responsive.css?ver=1.2.6' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
::selection { background: #017777 }

::-moz-selection { background: #017777 }

.main-color, .trending-ticker .heading, ul.styled li:before, .main-footer a, .post-content a, .tabbed .tabs-list .active a, 
.skin-creative .navigation .mega-menu.links > li > a, .skin-creative .category-ext .heading { color: #017777 }

.section-head .title, .main-color-bg, .image-overlay, .read-more a, .main-pagination .current, .main-pagination a:hover, 
.sc-button, .button, .drop-caps.square, .review-box .label, .review-box .rating-wrap, .verdict-box .overall .verdict, 
.navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, 
.navigation .menu > .current-menu-ancestor > a, ol.styled li:before, .comments-list .post-author, .main-footer.dark .tagcloud a:hover, 
.tagcloud a:hover, .main-slider .owl-prev:hover, .main-slider .owl-next:hover { background-color: #017777 }

.section-head.alt, .sc-tabs .active a, .sc-accordion-title.active, .sc-toggle-title.active, .verdict-box, 
.navigation .menu > li > ul:after, .multimedia .carousel-nav-bar, .gallery-block .carousel-nav-bar, .post-content blockquote,
.author-info, .review-box, .post-content .pullquote { border-top-color: #017777 }

.main-pagination .current, .main-pagination a:hover { border-color: #017777 }

.sc-tabs-wrap.vertical .sc-tabs .active a, .navigation .menu > li > ul:after { border-left-color: #017777 }

.navigation .menu > li > ul:after { border-right-color: #017777 }

.section-head, .section-head-small, .navigation .mega-menu, .multimedia .first-title, .post-slideshow img.aligncenter, 
.post-slideshow img.alignnone { border-bottom-color: #017777 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #017777 } }

.post-content a { color: #017777 }

.post-content a:hover { color: #017777 }

.main-footer .widget a { color: #017777 }


.navigation .menu-cat-13576 .mega-menu, .navigation .menu .menu-cat-13576 > ul:after, .main .cat-border-13576 { 
	border-color: #f91202; 
}

.cat-color-13576 { 
	color: #f91202; 
}

.cat-13576, .cat-title.cat-13576, .image-overlay.cat-13576, .navigation .menu > .menu-cat-13576:hover > a, 
.navigation .menu > .menu-cat-13576.current-menu-item > a, .navigation .menu > .menu-cat-13576.current-menu-parent > a,
.term-wrap-13576 .read-more a, .term-wrap-13576 .image-overlay, .term-wrap-13576 .section-head .title {
	background: #f91202;
}

.term-wrap-13576 .page-numbers.current, .term-wrap-13576 .page-numbers:hover {
	background: #f91202;
	border-color: #f91202;
}


.post-header .comment-count{
display:none;
}

.comment-count { display: none; }

@media only screen and (max-width: 767px){
.search-box .search {
    left: -115px;
}
}
</style>
<!--n2css--><script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newmatilda.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://newmatilda.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmatilda.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmatilda.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.11" />
<meta name="generator" content="WooCommerce 3.5.9" />
<link rel='shortlink' href='https://newmatilda.com/?p=142904' />
<link rel="alternate" type="application/json+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmatilda.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F&#038;format=xml" />
<meta property="fb:app_id" content="920883917947593"/>			<meta property="fb:pages" content="23703068834" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('newmatilda.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newmatilda.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/NewMatilda', [468, 60], 'div-gpt-ad-1539299766072-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://newmatilda.com/wp-content/uploads/2021/03/cropped-NM-logo-round-512-x-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newmatilda.com/wp-content/uploads/2021/03/cropped-NM-logo-round-512-x-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newmatilda.com/wp-content/uploads/2021/03/cropped-NM-logo-round-512-x-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://newmatilda.com/wp-content/uploads/2021/03/cropped-NM-logo-round-512-x-512-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1029820-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="https://newmatilda.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://newmatilda.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-142904 single-format-standard woocommerce-no-js new-matilda right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest</span>

					<ul>
												
												
							<li><a href="https://newmatilda.com/2021/11/02/justice-for-julian-assange-is-justice-for-all-john-pilger/" title="Justice For Julian Assange Is Justice For All: John Pilger">Justice For Julian Assange Is Justice For All: John Pilger</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/" title="Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation">Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/10/19/someone-will-call-you-back-immediately-please-allow-an-hour-and-other-real-but-hilarious-things-telstra-says-to-its-customers/" title="‘Someone Will Call You Back Immediately. Please Allow An Hour’: And Other Real But Hilarious Things Telstra Says To Its Customers">‘Someone Will Call You Back Immediately. Please Allow An Hour’: And Other Real But Hilarious Things Telstra Says To Its Customers</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/09/29/leaked-minutes-from-emergency-meetings-reveal-govt-officials-blocked-wilcannia-pleas-for-covid-help/" title="#MeanwhileInWilcannia: Leaked Minutes From Emergency Meetings Reveal Govt Officials Blocked Wilcannia Pleas For COVID Help">#MeanwhileInWilcannia: Leaked Minutes From Emergency Meetings Reveal Govt Officials Blocked Wilcannia Pleas For COVID Help</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/09/24/you-cant-lead-with-a-forced-jab-the-cost-of-coercion-over-conversation/" title="You Can’t Lead With A Forced Jab: The Cost Of Coercion Over Conversation">You Can’t Lead With A Forced Jab: The Cost Of Coercion Over Conversation</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/09/20/herald-sun-discovers-concept-of-heritage-value-in-precisely-the-way-you-might-expect/" title="Bad Boy Bobby: Herald Sun Discovers Concept Of &#8216;Heritage Value&#8217; In Precisely The Way You Might Expect">Bad Boy Bobby: Herald Sun Discovers Concept Of &#8216;Heritage Value&#8217; In Precisely The Way You Might Expect</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/09/05/freestyle-canoe-ing-the-long-search-for-the-end-of-the-internet-and-what-a-finale/" title="Freestyle Canoe-ing: ‘The Long Search For The End Of The Internet… And What A Finale!’">Freestyle Canoe-ing: ‘The Long Search For The End Of The Internet… And What A Finale!’</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/08/17/why-isnt-afghanistand-leading-the-news-skys-coverage-of-us-troop-withdrawal-is-going-about-as-well-as-youd-expect/" title="‘Why Isn’t ‘Afghanistand’ Leading The News?’ Sky’s Coverage Of US Troop Withdrawal Is Going About As Well As You’d Expect">‘Why Isn’t ‘Afghanistand’ Leading The News?’ Sky’s Coverage Of US Troop Withdrawal Is Going About As Well As You’d Expect</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/08/17/kidsinlockdown-in-sydney-australia-this-is-what-two-months-of-lockdown-does-to-our-kids/" title="#KidsInLockdown: In Sydney, Australia Two Months Of Lockdown Has Come To This">#KidsInLockdown: In Sydney, Australia Two Months Of Lockdown Has Come To This</a></li>
						
												
							<li><a href="https://newmatilda.com/2021/08/16/a-day-in-the-death-of-british-justice-john-pilger-on-julian-assange/" title="A Day In The Death Of British Justice: John Pilger On Julian Assange">A Day In The Death Of British Justice: John Pilger On Julian Assange</a></li>
						
												
											</ul>
				</div>
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://newmatilda.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header>
		
			<div class="title">
			
				<a href="https://newmatilda.com/" title="New Matilda" rel="home">
				
														
					<img src="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo.png" class="logo-image" alt="New Matilda" data-at2x="https://newmatilda.com/wp-content/uploads/2015/09/newmatildalogo_retina.png" />
						 
								
				</a>
			
			</div>
			
			<div class="right">
							</div>
			
		</header>
						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-44890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44890"><a href="https://newmatilda.com">Home</a></li>
<li id="menu-item-117920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15976 menu-item-117920"><a href="https://newmatilda.com/category/outback-tour/">Outback Tour</a></li>
<li id="menu-item-124141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16015 menu-item-124141"><a href="https://newmatilda.com/category/assange/">Assange &#038; Wikileaks</a></li>
<li id="menu-item-36912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12586 menu-item-36912"><a href="https://newmatilda.com/category/aboriginal-affairs/">Aboriginal Affairs</a></li>
<li id="menu-item-36914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12588 menu-item-36914"><a href="https://newmatilda.com/category/australian-politics/">Politics</a></li>
<li id="menu-item-48359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13576 menu-item-48359"><a href="https://newmatilda.com/category/special-investigations/">Special Investigations</a></li>
<li id="menu-item-46161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13208 menu-item-46161"><a href="https://newmatilda.com/category/the-insider/">The Insider</a></li>
<li id="menu-item-36924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36924"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-36913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12587 menu-item-36913"><a href="https://newmatilda.com/category/asylum-seekers/">Asylum Seekers</a></li>
	<li id="menu-item-36915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12589 menu-item-36915"><a href="https://newmatilda.com/category/business-consumerism/">Business &#038; Consumerism</a></li>
	<li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12759 menu-item-38088"><a href="https://newmatilda.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-36916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12590 menu-item-36916"><a href="https://newmatilda.com/category/civil-society/">Civil Society</a></li>
	<li id="menu-item-124140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12591 menu-item-124140"><a href="https://newmatilda.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-36918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12592 menu-item-36918"><a href="https://newmatilda.com/category/education/">Education</a></li>
	<li id="menu-item-36919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12593 menu-item-36919"><a href="https://newmatilda.com/category/environment/">Environment</a></li>
	<li id="menu-item-36920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12594 menu-item-36920"><a href="https://newmatilda.com/category/international-affairs/">International Affairs</a></li>
	<li id="menu-item-36921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12595 menu-item-36921"><a href="https://newmatilda.com/category/media-culture/">Media &#038; Culture</a></li>
	<li id="menu-item-36923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12597 menu-item-36923"><a href="https://newmatilda.com/category/workers-rights/">Workers&#8217; Rights</a></li>
</ul>
</li>
<li id="menu-item-36902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36902"><a href="https://newmatilda.com/shop/">Subscribe</a></li>
<li id="menu-item-38028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38028"><a href="https://newmatilda.com/my-account/">My Account</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://newmatilda.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://newmatilda.com/category/asylum-seekers/"><span itemprop="title">Asylum Seekers</span></a></span></div>		
			
				
<article id="post-142904" class="post-142904 post type-post status-publish format-standard has-post-thumbnail category-asylum-seekers" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg" itemprop="image" class="image-link"><img width="740" height="457" src="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation" srcset="https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali.jpg 740w, https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali-500x309.jpg 500w, https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali-640x395.jpg 640w, https://newmatilda.com/wp-content/uploads/2021/10/Omid-Masoumali-600x371.jpg 600w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
										
					<div class="caption">Iranian refugee, Omid Masoumali, who died in 2016 on Nauru.</div>
						
								
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation		</h1>
		
					<a href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://newmatilda.com/author/jane-salmon/" title="Posts by Jane Salmon" rel="author">Jane Salmon</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-10-31T12:50:22+10:00" itemprop="datePublished">October 31, 2021</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="https://newmatilda.com/category/asylum-seekers/" class="cat cat-color-12587">Asylum Seekers</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			
<p class="has-text-color has-light-green-cyan-color"><strong><a href="https://newmatilda.com/free-news-inbox-3x-week/" target="_blank" rel="noreferrer noopener" aria-label="DON'T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE! (opens in a new tab)">DON&#8217;T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE!</a></strong></p>



<p><strong>The findings into the inquest of Iranian refugee Omid Masoumali, who died on Nauru in 2016, will be handed down in Brisbane tomorrow. Witnesses to the self-immolation of Omid included UNHCR staff, children, nurses and other detainees. Asylum seeker advocate Jane Salmon reflects on the journey that got us here, and diminished us all.</strong></p>



<p>There are moments in the history of Australia&#8217;s processing
of asylum seekers that you never forget.</p>



<p>Now-suppressed video of 23-year-old Omid Masoumali screaming
and running around the grubby Nauruan hospital ward with untreated whole body
burns is but one. Nurses without gowns stood back against the walls. Cats moved
through the ward. That Omid was ambulatory, not treated, in pain and in these
unsterile conditions demonstrated how low the standard of Australian government
funded health care offshore was. No assurances of improvements will ever erase
that picture in my head.</p>



<p>A group of advocates had seen images of Omid’s self-immolation,
after being told that he had 10 more years on Nauru. We knew he had asked for
mental health support. We saw photos of the motorcycle mechanic, the laughing
husband and engineer&#8217;s son in more hopeful times. We sat up watching flight
trackers on our phones for evidence of an evacuation plane. </p>



<p>It took more than 12 hours to leave Brisbane.</p>



<p>Hoffman knives – specially designed to cut people down when
they’ve tried to hang themselves &#8211; were not the only way guards could control
suicide. Such was the desperation on the island and the outbreak for self-harm that
advocates even asked Nauruan police to guard aviation fuel dumps. </p>



<p>Ironically, it was detainees who got those $4 an hour
security gigs.</p>



<p>Dutton&#8217;s defensive yet callous responses to the
circumstances of Omid&#8217;s death and other offshore events in 2016 heightened the
horror. </p>



<p>Omid&#8217;s wife was drugged, denied time with Omid&#8217;s body and
held in isolation. She was dragged between Brisbane and Nauru. She was charged
with hitting a computer. Immigration fully intended to dump her back on Nauru. </p>



<p>The Nauru Files listed the medical failings in greater
detail. There was the treatment of <a href="https://www.theguardian.com/world/2016/apr/29/nauru-victims-health-not-exceptional-enough-to-fly-to-australia-for-abortion-court-told">S99</a>
– an African refugee who became pregnant after being raped on Nauru- and
others. 2013 to 2018 were appalling years. Refugees are real people. Those who
got to know them in real life or online saw and felt too much. Vicarious trauma
has a cost too.</p>



<p>The helpless vigils, the candles and t-shirts spelling
Omid&#8217;s name did nothing to dispel the horror that Australians had voted for the
architects of this cruelty and would soon do so again.</p>



<p>Coming as it did after so much political insensitivity to
poverty and reflexive racist response to the plight of those escaping wars in
which Australia has engaged, I found myself unable to sit in the same room as
those who found the policies tolerable. Inundation by people from elsewhere was
seen as worse than offering extra places.</p>



<p>There were medical protests, colourful chalk ups, grim
articles. The death toll from boat turnbacks and offshore processing rose. </p>



<p>A commensurate slide in the wellbeing of those Australians
who cared seemed to matter little.&nbsp; </p>



<p>Knowing even some of the corrupt contracts, the brutality of
guards on Manus and Nauru, the starvation in the streets of Indonesia, it is
inconceivable to me that Morrison and Dutton still hold any kind of office.</p>



<p>The world is big enough to absorb 80 million displaced
people, to house the homeless without all this unnecessary agony.</p>



<p>And yet, Omid&#8217;s contemporaries are <a href="https://www.theage.com.au/national/victoria/covid-19-outbreak-in-asylum-seeker-hotel-is-a-national-scandal-20211024-p592my.html">still
being abused</a> in Park Hotel, which is rife with COVID. The lies about the
standard of care in that unventilated incubator continue. They have endured nine
years of shameful abuse. Billions have been wasted on dispensing random
combinations of strong anti-malarials, anti-depressants, Panadol and tooth
extractions.</p>



<p>Those of us who have shared concern over this, the
traumatised refugees, the journalists, the organisations, the donor supporters,
the activists, appalled healthcare workers, musicians and signwriters are
bonded for life. No government bribes over franking credits or negative gearing
will replace these years lost to despair, anger and protest. </p>



<p>We share our thoughts, priorities, homes and day-to-day
lives with each other.&nbsp; </p>



<p>Australia must never do this again. The policies of
refoulement, deportation to third countries, the degrading institutions, the
bureaucratic mishandling, punitive responses to inevitable mental health
decline and indefinite detention are revolting.</p>



<p>Supporters daily defy our government by housing those
released, by helping them find jobs. We have no truck with those who insist on
fortress Australia in the name of any kind of scarcity.</p>



<p>When Omid Masoumali&#8217;s inquest findings are handed down
almost six years after his needless death, may we listen and learn. </p>



<p>May we learn about the cost of over incarceration and detention.
May we learn not to punish grieving widows. May we remember that refugees are
people just like us.</p>



<p>The law is potentially a lever. It exists to advise
governments so enmeshed in elaborate administrative processes that they cannot
see human impacts and outcomes</p>



<p>May we agree that welcoming refugees will heal many wounds. Adaptation to change and a return to multicultural values will enrich us all.</p>



<p><strong><em>*A vigil will be held from 9:30am at Brisbane Magistrate&#8217;s Court in George Street tomorrow.</em></strong><em><strong>  Lawyer for Omid&#8217;s family, George Newhouse of the National Justice Project, will speak about the Inquest Findings at 1pm in Sydney tomorrow.</strong></em> <br></p>



<p class="has-text-color has-light-green-cyan-color"><strong><a href="https://newmatilda.com/free-news-inbox-3x-week/" target="_blank" rel="noreferrer noopener" aria-label="DON'T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE! (opens in a new tab)">DON&#8217;T MISS ANYTHING! ONE CLICK TO GET NEW MATILDA DELIVERED DIRECT TO YOUR INBOX, FREE!</a></strong></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation' data-link='https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/' data-app-id='23953884' data-app-id-name='post_below_content'></div>			
			
			
						
			<div class="donate-box">
				<h2 class="cta">Donate To New Matilda</h2>
				<p class="blurb">New Matilda is a small, independent media outlet. We survive through reader contributions, and never losing a lawsuit. If you got something from this article, giving something back helps us to continue speaking truth to power. Every little bit counts.</p>
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="AKZPF2NPB7EAJ">
					<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
			
		</div><!-- .post-content -->
		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"></div>
		
		

		
				
		<div class="post-share">
		
			<div class="share-links">
					
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" class="fa fa-facebook" title="Share on Facebook">
					<span class="visuallyhidden">Facebook</span></a>
	
				<a href="http://twitter.com/home?status=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" class="fa fa-twitter" title="Tweet It">
					<span class="visuallyhidden">Twitter</span></a>
					
				<a href="http://plus.google.com/share?url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" class="fa fa-google-plus" title="Share on Google+">
					<span class="visuallyhidden">Google+</span></a>
					
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" class="fa fa-linkedin" title="Share on LinkedIn">
					<span class="visuallyhidden">LinkedIn</span></a>

				<a href="#" class="more">more</a>
				
				<div class="share-more">
						
					<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F&amp;media=https%3A%2F%2Fnewmatilda.com%2Fwp-content%2Fuploads%2F2021%2F10%2FOmid-Masoumali.jpg" class="fa fa-pinterest"
						title="Share on Pinterest">
						<span class="visuallyhidden">Pinterest</span></a>
						
					<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F&amp;name=Remembering+Omid%3A+Brisbane+Court+Set+To+Hand+Down+Inquest+Findings+Into+%E2%80%98Survivable%E2%80%99+Self-Immolation" class="fa fa-tumblr"
						title="Share on Tumblr">
						<span class="visuallyhidden">Tumblr</span></a>
						
					<a href="mailto:?subject=Remembering%20Omid%3A%20Brisbane%20Court%20Set%20To%20Hand%20Down%20Inquest%20Findings%20Into%20%E2%80%98Survivable%E2%80%99%20Self-Immolation&amp;body=https%3A%2F%2Fnewmatilda.com%2F2021%2F10%2F31%2Fremembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation%2F" class="fa fa-envelope-o"
						title="Email It">
						<span class="visuallyhidden">Email</span></a>
				
				</div>
				
			</div>
		</div>
		
				
	</div>
		
</article>


				<section class="author-info">
			
				<img src="https://newmatilda.com/wp-content/uploads/2021/10/Jane-Salmon-100x100.jpg" width="78" height="78" alt="Jane Salmon" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />				
				<div class="description">
					<a href="https://newmatilda.com/author/jane-salmon/" title="Posts by Jane Salmon" rel="author">Jane Salmon</a> 					
					<p class="bio text-font">Jane Salmon has been a refugee advocate for eight years, volunteering with the National Justice Project for six.</p>
					
					
					<ul class="social-icons">
										</ul>
					
				</div>
				
			</section>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="https://newmatilda.com/2021/10/19/someone-will-call-you-back-immediately-please-allow-an-hour-and-other-real-but-hilarious-things-telstra-says-to-its-customers/" rel="prev">‘Someone Will Call You Back Immediately. Please Allow An Hour’: And Other Real But Hilarious Things Telstra Says To Its Customers</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-angle-right"></i></span><span class="link"><a href="https://newmatilda.com/2021/11/02/justice-for-julian-assange-is-justice-for-all-john-pilger/" rel="next">Justice For Julian Assange Is Justice For All: John Pilger</a></span>	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2020/01/15/were-going-to-need-a-scotty-from-marketing-when-the-climate-refugees-start-flooding-australia/" title="We’re Going To Need A ‘Scotty From Marketing’ When the Climate Refugees Start Flooding Australia" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/12/Scott-Morrison-Today-252x167.jpg" class="image wp-post-image" alt="" title="We’re Going To Need A ‘Scotty From Marketing’ When the Climate Refugees Start Flooding Australia" srcset="https://newmatilda.com/wp-content/uploads/2019/12/Scott-Morrison-Today-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/12/Scott-Morrison-Today-687x459.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2020/01/15/were-going-to-need-a-scotty-from-marketing-when-the-climate-refugees-start-flooding-australia/" class="post-link">We’re Going To Need A ‘Scotty From Marketing’ When the Climate Refugees Start Flooding Australia</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/11/30/the-last-volunteers-on-an-island-paradise/" title="A Living Hell In A Piece Of Paradise Part II: The Last Volunteers" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/11/Chios-boat-abandoned-252x167.jpg" class="image wp-post-image" alt="" title="A Living Hell In A Piece Of Paradise Part II: The Last Volunteers" srcset="https://newmatilda.com/wp-content/uploads/2019/11/Chios-boat-abandoned-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/11/Chios-boat-abandoned-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/11/30/the-last-volunteers-on-an-island-paradise/" class="post-link">A Living Hell In A Piece Of Paradise Part II: The Last Volunteers</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://newmatilda.com/2019/11/01/another-labor-of-lies-on-plane-arrivals-and-worker-exploitation/" title="Another Labor Of Lies On ‘Plane Arrivals’ And Worker Exploitation" class="image-link">
					<img width="252" height="167" src="https://newmatilda.com/wp-content/uploads/2019/11/Qantas-plane-252x167.jpg" class="image wp-post-image" alt="" title="Another Labor Of Lies On ‘Plane Arrivals’ And Worker Exploitation" srcset="https://newmatilda.com/wp-content/uploads/2019/11/Qantas-plane-252x167.jpg 252w, https://newmatilda.com/wp-content/uploads/2019/11/Qantas-plane-687x457.jpg 687w" sizes="(max-width: 252px) 100vw, 252px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://newmatilda.com/2019/11/01/another-labor-of-lies-on-plane-arrivals-and-worker-exploitation/" class="post-link">Another Labor Of Lies On ‘Plane Arrivals’ And Worker Exploitation</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-2" class="widget widget_search"><h5 class="widget-title section-head cf main-color"><span class="title">Search New Matilda</span></h5>	<form role="search" method="get" class="search-form" action="https://newmatilda.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="To search, type and press enter." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="newsletterwidget-2" class="widget widget_newsletterwidget">Get the best of New Matilda delivered straight to your inbox for FREE three days every week.<div class="tnp tnp-widget"><form method="post" action="https://newmatilda.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</li>
<li id="wp_sidebarlogin-2" class="widget widget_wp_sidebarlogin"><h5 class="widget-title section-head cf main-color"><span class="title">Login</span></h5>
		<form name="loginform" id="loginform" action="https://newmatilda.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="https://newmatilda.com/my-account/lost-password/">Lost Password</a></li></ul></li>
<li id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h5 class="widget-title section-head cf main-color"><span class="title">Your Shopping Basket</span></h5><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>		<ul>
											<li>
					<a href="https://newmatilda.com/2021/11/02/justice-for-julian-assange-is-justice-for-all-john-pilger/">Justice For Julian Assange Is Justice For All: John Pilger</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2021/10/31/remembering-omid-brisbane-court-set-to-hand-down-inquest-findings-into-survivable-self-immolation/">Remembering Omid: Brisbane Court Set To Hand Down Inquest Findings Into ‘Survivable’ Self-Immolation</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2021/10/19/someone-will-call-you-back-immediately-please-allow-an-hour-and-other-real-but-hilarious-things-telstra-says-to-its-customers/">‘Someone Will Call You Back Immediately. Please Allow An Hour’: And Other Real But Hilarious Things Telstra Says To Its Customers</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2021/09/29/leaked-minutes-from-emergency-meetings-reveal-govt-officials-blocked-wilcannia-pleas-for-covid-help/">#MeanwhileInWilcannia: Leaked Minutes From Emergency Meetings Reveal Govt Officials Blocked Wilcannia Pleas For COVID Help</a>
									</li>
											<li>
					<a href="https://newmatilda.com/2021/09/24/you-cant-lead-with-a-forced-jab-the-cost-of-coercion-over-conversation/">You Can’t Lead With A Forced Jab: The Cost Of Coercion Over Conversation</a>
									</li>
					</ul>
		</li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/shopping-products/hard-lemonade"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250HL.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/pilsner-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/apple-cider"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke-Consent-300-x-250.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="https://www.sparkke.com/product/alcoholic-ginger-beer"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/09/Shop-Sparkke_Banner_300x250GB.jpg' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://www.seashepherd.org.au/"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2015/10/Sea-Shepherd-Small-Final.gif' alt=''  /></a></li>
<li class="widget newma-widget"><a href="http://news.nirs.org.au"><img width="300" height="250" src='https://newmatilda.com/wp-content/uploads/2016/10/ADV-NIRS-ad.jpg' alt=''  /></a></li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer light">
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="https://newmatilda.com/about-us/">Contact Us &#8211; About Us</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="https://newmatilda.com/advertise-us/">Advertise With Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37049"><a href="https://newmatilda.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37051"><a href="https://newmatilda.com/contribute/">Writing for New Matilda</a></li>
<li id="menu-item-37047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37047"><a href="https://newmatilda.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-37048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37048"><a href="https://newmatilda.com/termsandconditions/">Terms And Conditions Of Use</a></li>
</ul></div>				</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/comment-reply.min.js?ver=5.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newmatilda.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c0df39805025a39d0c6d4b49f20f251d","fragment_name":"wc_fragments_c0df39805025a39d0c6d4b49f20f251d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/newmatilda.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/bunyad-theme.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/lightbox.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://newmatilda.com/wp-includes/js/wp-embed.min.js?ver=5.1.11'></script>
        <div id="newsletter-popup-overlay"></div>
        <div id="newsletter-popup-container">
            <div id="newsletter-popup"><img id="newsletter-close" src="https://newmatilda.com/wp-content/plugins/newsletter-popup/images/close.png">
                <iframe id="newsletter-iframe" data-src="https://newmatilda.com/wp-content/plugins/newsletter-popup/iframe.php"></iframe></div>
        </div>
        <script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                jQuery("#newsletter-close").click(
                        function () {
                            jQuery('#newsletter-popup-overlay').fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                jQuery("#newsletter-popup-overlay").click(
                        function () {
                            jQuery(this).fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_popup = parseInt(newsletter_get_cookie("newsletter_popup", 0));
                        newsletter_set_cookie("newsletter_popup", newsletter_popup + 1, 1);
                        if (newsletter_popup == 0) {
                            jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                            setTimeout(newsletter_popup_open,
            30000);
                        }
                    }
                    });

            function newsletter_popup_open() {
                jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                //jQuery('#overlay').css('height', $(document).height());
                jQuery('#newsletter-popup-overlay').fadeIn('fast');
                var windowW = jQuery(window).width();
                var windowH = jQuery(window).height();
                //var modalW = jQuery('#box').width();
                //var modalH = jQuery('#box').height();
                /*
                 jQuery('#box').css({
                 "top": ((windowH - modalH) / 2 + $(document).scrollTop()) + "px",
                 "left": ((windowW - modalW) / 2) + "px"
                 });
                 */
                jQuery('#newsletter-popup-container').fadeIn('slow');
                return false;
            }
        </script>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=920883917947593&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>